
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>UCA Track, Field Team Breaks Records at SLC Event | The Echo</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://ucaecho.net/xmlrpc.php" />
	

	

<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[239,297] -->
<meta name="description"  content="Record breakers, redemption stories and an expectant father all rode back to Conway after the men and women&#039;s Southland Conference Indoor Track and Field" />

<link rel="canonical" href="http://ucaecho.net/sports/uca-track-field-team-breaks-records-at-slc-event/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Echo &raquo; Feed" href="http://ucaecho.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Echo &raquo; Comments Feed" href="http://ucaecho.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Echo &raquo; iCal Feed" href="http://ucaecho.net/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Echo &raquo; UCA Track, Field Team Breaks Records at SLC Event Comments Feed" href="http://ucaecho.net/sports/uca-track-field-team-breaks-records-at-slc-event/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ucaecho.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-icons-widget-widget-css'  href='http://ucaecho.net/wp-content/plugins/social-media-icons-widget/css/social_icons_widget.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://ucaecho.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://ucaecho.net/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Archivo+Black:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/style.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/css/responsive.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.5.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='custom-css-css'  href='http://ucaecho.net/?bunyad_custom_css=1&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ucaecho.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://ucaecho.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='http://ucaecho.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ucaecho.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ucaecho.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fayetteville Natives Brother Moses Release Superb, Poetic Album' href='http://ucaecho.net/entertainment/fayetteville-natives-brother-moses-release-superb-poetic-album/' />
<link rel='next' title='The Echo Chamber: Changes and Challenges' href='http://ucaecho.net/blogs/the-echo-chamber-changes-and-challenges/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://wp.me/p2X5e7-3azf' />
<link rel="alternate" type="application/json+oembed" href="http://ucaecho.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-track-field-team-breaks-records-at-slc-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ucaecho.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-track-field-team-breaks-records-at-slc-event%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'cd5d7a19f6';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://ucaecho.net/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<style type='text/css' media='screen'>
	h1{ font-family:"Archivo Black", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://ucaecho.net"><link rel="https://theeventscalendar.com/" href="http://ucaecho.net/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UCA Track, Field Team Breaks Records at SLC Event" />
<meta property="og:url" content="http://ucaecho.net/sports/uca-track-field-team-breaks-records-at-slc-event/" />
<meta property="og:description" content="Record breakers, redemption stories and an expectant father all rode back to Conway after the men and women’s Southland Conference Indoor Track and Field Championships Feb. 21 and 22 in Birmingham,…" />
<meta property="article:published_time" content="2018-03-01T07:00:56+00:00" />
<meta property="article:modified_time" content="2018-03-01T03:57:42+00:00" />
<meta property="og:site_name" content="The Echo" />
<meta property="og:image" content="https://i2.wp.com/ucaecho.net/wp-content/uploads/2018/02/rp_primary_hannah_noble_SLC_WEB.jpg?fit=1200%2C615" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="615" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="UCA Track, Field Team Breaks Records at SLC Event" />
<meta name="twitter:image" content="https://i2.wp.com/ucaecho.net/wp-content/uploads/2018/02/rp_primary_hannah_noble_SLC_WEB.jpg?fit=1200%2C615&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=270%2C270" />
	
<!--[if lt IE 9]>
<script src="http://ucaecho.net/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-755609 single-format-standard page-builder tribe-no-js right-sidebar full">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
								<div class="trending-ticker">
					<span class="heading">Breaking</span>

					<ul>
												
												
							<li><a href="http://ucaecho.net/blogs/the-echo-chamber-changes-and-challenges/" title="The Echo Chamber: Changes and Challenges">The Echo Chamber: Changes and Challenges</a></li>
						
												
							<li><a href="http://ucaecho.net/sports/uca-track-field-team-breaks-records-at-slc-event/" title="UCA Track, Field Team Breaks Records at SLC Event">UCA Track, Field Team Breaks Records at SLC Event</a></li>
						
												
							<li><a href="http://ucaecho.net/entertainment/fayetteville-natives-brother-moses-release-superb-poetic-album/" title="Fayetteville Natives Brother Moses Release Superb, Poetic Album">Fayetteville Natives Brother Moses Release Superb, Poetic Album</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/people-of-uca-simeon-simmons/" title="People of UCA: Simeon Simmons">People of UCA: Simeon Simmons</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/metoo-exhibit-spotlights-empowering-artwork/" title="&#8216;#MeToo&#8217; Exhibit Spotlights Empowering Artwork">&#8216;#MeToo&#8217; Exhibit Spotlights Empowering Artwork</a></li>
						
												
							<li><a href="http://ucaecho.net/featured/faculty-and-staff-feature-jeff-beyerl/" title="Faculty and Staff Feature: Jeff Beyerl">Faculty and Staff Feature: Jeff Beyerl</a></li>
						
												
							<li><a href="http://ucaecho.net/opinion/students-should-learn-what-to-do-in-the-event-of-a-school-shooting/" title="Students Should Learn What to do in the Event of a School Shooting">Students Should Learn What to do in the Event of a School Shooting</a></li>
						
												
							<li><a href="http://ucaecho.net/sports/sugar-bears-streak-extended-baudoin-goes-off/" title="Sugar Bears Streak Extended, Baudoin Goes Off">Sugar Bears Streak Extended, Baudoin Goes Off</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/puppies-of-uca-winston-danger-davis/" title="Puppies of UCA: Winston Danger Davis">Puppies of UCA: Winston Danger Davis</a></li>
						
												
							<li><a href="http://ucaecho.net/blogs/the-echo-chamber-roommates-friends-or-foes/" title="The Echo Chamber: Roommates-Friends or Foes?">The Echo Chamber: Roommates-Friends or Foes?</a></li>
						
												
							<li><a href="http://ucaecho.net/entertainment/black-panther-revolutionizes-genre-explores-complex-themes/" title="&#8220;Black Panther&#8221; Revolutionizes Genre, Explores Complex Themes">&#8220;Black Panther&#8221; Revolutionizes Genre, Explores Complex Themes</a></li>
						
												
							<li><a href="http://ucaecho.net/featured/faculty-and-staff-feature-michael-hopper/" title="Faculty and Staff Feature: Michael Hopper">Faculty and Staff Feature: Michael Hopper</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/uca-jazz-band-celebrates-mardi-gras-through-music/" title="UCA Jazz Band Celebrates Mardi Gras Through Music">UCA Jazz Band Celebrates Mardi Gras Through Music</a></li>
						
												
							<li><a href="http://ucaecho.net/web/jewel-moore-nature-reserve-undergoes-controlled-burn/" title="Jewel Moore Nature Reserve Undergoes Controlled Burn">Jewel Moore Nature Reserve Undergoes Controlled Burn</a></li>
						
												
							<li><a href="http://ucaecho.net/news/tuition-freeze-planned-for-2018/" title="Tuition Freeze Planned for 2018">Tuition Freeze Planned for 2018</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/japanese-club-brings-setsubun-to-uca/" title="Japanese Club Brings Setsubun to UCA">Japanese Club Brings Setsubun to UCA</a></li>
						
												
							<li><a href="http://ucaecho.net/sports/sugar-bears-beat-huskies-move-on-to-mcneese/" title="Sugar Bears Beat Huskies, Move on to McNeese">Sugar Bears Beat Huskies, Move on to McNeese</a></li>
						
												
											</ul>
				</div>
				
									
					
			<div class="search">
				<form role="search" action="http://ucaecho.net/" method="get">
					<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
					<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
				</form>
			</div> <!-- .search -->					
				
							<div class="textwidget"></div>
						
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
		
			
		<header class="centered">
		
			<div class="title">
			
				
		<a href="http://ucaecho.net/" title="The Echo" rel="home">
		
							
				<img src="http://ucaecho.net/wp-content/uploads/2013/11/echo.png" class="logo-image" alt="The Echo"  />
					 
						
		</a>			
			</div>
			
		</header>			
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-new-container"><ul id="menu-new" class="menu"><li id="menu-item-340767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-8 menu-item-340767"><a href="http://ucaecho.net/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-712155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712155"><a href="http://ucaecho.net/sga/">SGA</a></li>
	<li id="menu-item-712159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6012 menu-item-712159"><a href="http://ucaecho.net/category/news/police-beat/">Police Beat</a></li>
</ul>
</li>
<li id="menu-item-340769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-335 menu-item-340769"><a href="http://ucaecho.net/category/campus-life/">Campus Life</a>
<ul  class="sub-menu">
	<li id="menu-item-340807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5881 menu-item-340807"><a href="http://ucaecho.net/category/campus-life/people-of-uca/">People of UCA</a></li>
	<li id="menu-item-583577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6743 menu-item-583577"><a href="http://ucaecho.net/category/campus-life/rso-highlights/">RSO Highlights</a></li>
</ul>
</li>
<li id="menu-item-340768" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-6 menu-item-340768"><a href="http://ucaecho.net/category/sports/">Sports</a></li>
<li id="menu-item-340770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-340770"><a href="http://ucaecho.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-340771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-340771"><a href="http://ucaecho.net/category/opinion/">Vox</a></li>
<li id="menu-item-712158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7011 menu-item-712158"><a href="http://ucaecho.net/category/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-712208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712208"><a href="http://ucaecho.net/events">Events</a></li>
</ul>
</li>
<li id="menu-item-340780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4592 menu-item-340780"><a href="http://ucaecho.net/category/blogs/">Blogs</a></li>
<li id="menu-item-340774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-340774"><a title="The Echo-UCA’s student-produced news source since 1909" href="http://ucaecho.net/the-echo/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-340857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340857"><a href="http://ucaecho.net/staff/">Spring 2018 Staff</a></li>
	<li id="menu-item-558074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-558074"><a href="http://ucaecho.net/apply/">Apply for a staff position</a></li>
	<li id="menu-item-340855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340855"><a href="http://ucaecho.net/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-341033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341033"><a href="http://ucaecho.net/newstips/">Send us your newstips</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://ucaecho.net/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://ucaecho.net/category/sports/"><span itemprop="title">Sports</span></a></span><span class="delim">&raquo;</span><span class="current">UCA Track, Field Team Breaks Records at SLC Event</span></div>	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-755609" class="post-755609 post type-post status-publish format-standard has-post-thumbnail category-sports" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="https://i2.wp.com/ucaecho.net/wp-content/uploads/2018/02/rp_primary_hannah_noble_SLC_WEB.jpg?fit=1600%2C820" title="UCA Track, Field Team Breaks Records at SLC Event" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://i2.wp.com/ucaecho.net/wp-content/uploads/2018/02/rp_primary_hannah_noble_SLC_WEB.jpg?resize=702%2C336" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="UCA Track, Field Team Breaks Records at SLC Event" srcset="https://i2.wp.com/ucaecho.net/wp-content/uploads/2018/02/rp_primary_hannah_noble_SLC_WEB.jpg?resize=1078%2C516 1078w, https://i2.wp.com/ucaecho.net/wp-content/uploads/2018/02/rp_primary_hannah_noble_SLC_WEB.jpg?resize=702%2C336 702w, https://i2.wp.com/ucaecho.net/wp-content/uploads/2018/02/rp_primary_hannah_noble_SLC_WEB.jpg?zoom=2&amp;resize=702%2C336 1404w" sizes="(max-width: 702px) 100vw, 702px" />					
										
												
				</a>
								
										
					<div class="caption">Junior Hannah Noble poses with a bear claw after placing first in the women's high jump on Feb. 22 at the Indoor Track and Field Championships in Birmingham, Alabama. </div>
						
								
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name">
			UCA Track, Field Team Breaks Records at SLC Event			</h1>
			
			<a href="http://ucaecho.net/sports/uca-track-field-team-breaks-records-at-slc-event/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="http://ucaecho.net/author/codymacomber/" title="Posts by Cody Macomber" rel="author">Cody Macomber</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2018-03-01T01:00:56-06:00" title="2018-03-01" itemprop="datePublished">March 1, 2018</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://ucaecho.net/category/sports/" rel="category tag">Sports</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p>Record breakers, redemption stories and an expectant father all rode back to Conway after the men and women’s Southland Conference Indoor Track and Field Championships Feb. 21 and 22 in Birmingham, Alabama.</p>
<p>Junior Hannah Noble placed first in the women’s high jump on the second day of competition with a UCA school record of 1.72 meters. Sophomore Alex Hanson won the 800-meter race with a time of 1:50.87, which was also a school record.</p>
<p>These broken records led track and field coach Richard Martin to believe that UCA’s track meet performance was a success.</p>
<p>“We had a good conference championship for both the men and women’s teams,” Martinsaid. “We set two school records.The men finished sixth [in total points]and the women in 10th place.”</p>
<p>Five UCA athletes made it through preliminary rounds for track competitions on Feb. 21 and competed in final competitions on Feb. 22. Sophomore Zachary Jewell advanced to the finals in both the men’s 60-meter race and the 200-meter race.</p>
<p>He finished fourth in the 200-meter race,just three thousandths of a second ahead of the fifth-place finisher. He placed fifth in the 60-meter race with a time of 6.85 seconds.</p>
<p>Freshman Jordan Atkins qualified for the 60-meter hurdles final and finished seventh with a time of 8.38 seconds. Other placers in finals events on Feb. 22 included senior Daniel Lawson — sixth in the men’s 400-meter race — and freshman Jordan Brock — eighth in the women’s 800-meter race.</p>
<p>In distance competition, junior Taylor Dunn finished seventh in the women’s 5,000-meter race and junior Markus Schweikert finished sixth in the men’s 5,000-meter race, followed by senior Preston Borg who placed eighth.</p>
<p>In this race, junior Julian Jeandree finished seventeenth,and said he was hoping to do better in other races. He had the opportunity to redeem himself in the men’s distance medley.</p>
<p>“I was just thinking that I had to redeem myself,” Jeandree said. “It was time for us to show what we are capable of with the team.”</p>
<p>UCA finished third in the medley, and Jeandree went on to place sixth in the men’s 3,000-meter race.</p>
<p>“We have never done that well with our distance squad, so we are more than happy,” Jeandree said.</p>
<p>In field competition, senior Eric Moore finished second in the men’s high jump with a 2.15-meter finish. Junior Logan Morton finished eighth in the women’s triple jump with a length of 11.73 meters. In the men’s heptathlon, sophomore Zac Bitton was on pace through the first four events to place in the top eight, but fell short through the final three events and finished in tenth place.</p>
<p>Coach Martin said the team deserved rest after its performance and will soon prepare for UCA’s home outdoor meet on March 10.</p>
<p>Although the team has a break before the outdoor season begins, it had to hurry back to Conway, as coach Beau Theriot was expecting his third child to come at any moment.</p>
<p>Photo courtesy of UCA Sports.</p>

		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-track-field-team-breaks-records-at-slc-event%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-track-field-team-breaks-records-at-slc-event%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-track-field-team-breaks-records-at-slc-event%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-track-field-team-breaks-records-at-slc-event%2F&amp;media=http%3A%2F%2Fucaecho.net%2Fwp-content%2Fuploads%2F2018%2F02%2Frp_primary_hannah_noble_SLC_WEB.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-track-field-team-breaks-records-at-slc-event%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-track-field-team-breaks-records-at-slc-event%2F&amp;name=UCA+Track%2C+Field+Team+Breaks+Records+at+SLC+Event" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=UCA%20Track%2C%20Field%20Team%20Breaks%20Records%20at%20SLC%20Event&amp;body=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-track-field-team-breaks-records-at-slc-event%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='http://1.gravatar.com/avatar/a2da43260878b059ffb76da03eaef675?s=100&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/a2da43260878b059ffb76da03eaef675?s=200&amp;d=mm&amp;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="http://ucaecho.net/author/codymacomber/" title="Posts by Cody Macomber" rel="author">Cody Macomber</a>				
				<ul class="social-icons">
									
					<li>
						<a href="http://ucaecho.net" class="icon fa fa-home" title="Website"> 
							<span class="visuallyhidden">Website</span></a>				
					</li>
					
					
								</ul>
				
				<p class="bio">Cody Macomber is a Journalism major with a Nutrition minor. He is a staff writer for The Echo and enjoys writing about All sports, including under-water basket weaving.</p>
			</div>
			
		</section>

	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ucaecho.net/blogs/the-echo-chamber-changes-and-challenges/" title="The Echo Chamber: Changes and Challenges" class="image-link">
						<img width="214" height="140" src="https://i1.wp.com/ucaecho.net/wp-content/uploads/2018/01/The-Echo-Chamber.png?resize=214%2C140" class="image wp-post-image" alt="" title="The Echo Chamber: Changes and Challenges" srcset="https://i1.wp.com/ucaecho.net/wp-content/uploads/2018/01/The-Echo-Chamber.png?resize=214%2C140 214w, https://i1.wp.com/ucaecho.net/wp-content/uploads/2018/01/The-Echo-Chamber.png?zoom=2&amp;resize=214%2C140 428w, https://i1.wp.com/ucaecho.net/wp-content/uploads/2018/01/The-Echo-Chamber.png?zoom=3&amp;resize=214%2C140 642w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
					<div class="meta">
						<time datetime="2018-03-01T09:00:00-06:00">March 1, 2018 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://ucaecho.net/blogs/the-echo-chamber-changes-and-challenges/" title="The Echo Chamber: Changes and Challenges">The Echo Chamber: Changes and Challenges</a></h2>
					
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ucaecho.net/entertainment/fayetteville-natives-brother-moses-release-superb-poetic-album/" title="Fayetteville Natives Brother Moses Release Superb, Poetic Album" class="image-link">
						<img width="214" height="140" src="https://i1.wp.com/ucaecho.net/wp-content/uploads/2018/02/bro-mose.jpg?resize=214%2C140" class="image wp-post-image" alt="" title="Fayetteville Natives Brother Moses Release Superb, Poetic Album" srcset="https://i1.wp.com/ucaecho.net/wp-content/uploads/2018/02/bro-mose.jpg?resize=214%2C140 214w, https://i1.wp.com/ucaecho.net/wp-content/uploads/2018/02/bro-mose.jpg?zoom=2&amp;resize=214%2C140 428w, https://i1.wp.com/ucaecho.net/wp-content/uploads/2018/02/bro-mose.jpg?zoom=3&amp;resize=214%2C140 642w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
					<div class="meta">
						<time datetime="2018-02-28T15:00:56-06:00">February 28, 2018 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://ucaecho.net/entertainment/fayetteville-natives-brother-moses-release-superb-poetic-album/" title="Fayetteville Natives Brother Moses Release Superb, Poetic Album">Fayetteville Natives Brother Moses Release Superb, Poetic Album</a></h2>
					
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ucaecho.net/campus-life/people-of-uca-simeon-simmons/" title="People of UCA: Simeon Simmons" class="image-link">
						<img width="214" height="140" src="https://i0.wp.com/ucaecho.net/wp-content/uploads/2018/02/pouca3.jpg?resize=214%2C140" class="image wp-post-image" alt="" title="People of UCA: Simeon Simmons" />	
											</a>
					
					<div class="meta">
						<time datetime="2018-02-28T13:07:10-06:00">February 28, 2018 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://ucaecho.net/campus-life/people-of-uca-simeon-simmons/" title="People of UCA: Simeon Simmons">People of UCA: Simeon Simmons</a></h2>
					
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/uca-track-field-team-breaks-records-at-slc-event/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=43634119&#038;postid=755609&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.6&#038;sig=4e90bc049115b68b496cf35e5d8d4b210a85de85#parent=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-track-field-team-breaks-records-at-slc-event%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="search-6" class="widget widget_search"><h3 class="widgettitle">Search our archives</h3><form role="search" method="get" class="search-form" action="http://ucaecho.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
<li id="social-icons-widget-2" class="widget social-icons-widget"><h3 class="widgettitle">Connect with us on:</h3>
<ul class="show-labels icons-medium">
									<li class="facebook"><a href="http://www.facebook.com/ucaecho" target="_blank"><img class="site-icon" src="http://ucaecho.net/wp-content/plugins/social-media-icons-widget/icons/medium/facebook.jpg" alt="Facebook" title="Facebook" height="32" width="32" /><span class="site-label">Facebook</span></a></li>		
						<li class="instagram"><a href="http://www.instagram.com/ucaecho" target="_blank"><img class="site-icon" src="http://ucaecho.net/wp-content/plugins/social-media-icons-widget/icons/medium/instagram.jpg" alt="Instagram" title="Instagram" height="32" width="32" /><span class="site-label">Instagram</span></a></li>		
													<li class="twitter"><a href="http://www.twitter.com/ucaecho" target="_blank"><img class="site-icon" src="http://ucaecho.net/wp-content/plugins/social-media-icons-widget/icons/medium/twitter.jpg" alt="Twitter" title="Twitter" height="32" width="32" /><span class="site-label">Twitter</span></a></li>		
								
</ul>
</li>
<li id="text-54" class="widget widget_text">			<div class="textwidget"><iframe style="width:200px; height:400px;" src="//e.issuu.com/embed.html#10825293/47238895" frameborder="0" allowfullscreen></iframe></div>
		</li>
	
			</ul>
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Location</h3>			<div class="textwidget"><p>Stanley Russ Hall 124<br />
201 Donaghey Ave.<br />
Conway, AR 72035</p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Contact</h3>			<div class="textwidget"><p>Email: ucaechoeditor@gmail.com<br />
Phone: +501.450.3446<br />
Advertising: +501.499.9822</p>
</div>
		</li><li class="widget col-4 widget_facebook_likebox"><h3 class="widgettitle"><a href="https://www.facebook.com/UCAEcho">Like Us</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/UCAEcho" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/UCAEcho"><a href="https://www.facebook.com/UCAEcho">Like Us</a></blockquote></div>
		</div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">All content property of the University of Central Arkansas - Web Design by <a href="http://www.AbandonedAR.com/michael-schwarz">Michael Schwarz</a> & <a href="http://www.jaredholtphoto.com">Jared L. Holt</a> -  2015</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-a2da43260878b059ffb76da03eaef675">
	</div>
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://ucaecho.net/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/ucaecho.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201809'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/ucaecho.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script async="async" type='text/javascript' src='http://ucaecho.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=43634119&postid=755609&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6&sig=4e90bc049115b68b496cf35e5d8d4b210a85de85#parent=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-track-field-team-breaks-records-at-slc-event%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=43634119&postid=755609&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6&sig=4e90bc049115b68b496cf35e5d8d4b210a85de85#parent=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-track-field-team-breaks-records-at-slc-event%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201809.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'43634119',post:'755609',tz:'-6',srv:'ucaecho.net'} ]);
	_stq.push([ 'clickTrackerInit', '43634119', '755609' ]);
</script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: ucaecho.net @ 2018-03-01 09:05:37 by W3 Total Cache
-->