
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>UCA Football Sees 12 Players in Southland Conference Preseason | The Echo</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://ucaecho.net/xmlrpc.php" />
	

	

<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[239,310] -->
<meta name="description"  content="The UCA football team had a conference-high 12 players recognized on the 2017 Southland Conference preseason team on July 13. The Bears had seven first-team" />

<meta name="keywords"  content="football,southland" />

<link rel="canonical" href="http://ucaecho.net/sports/uca-football-sees-12-players-in-southland-conference-preseason/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Echo &raquo; Feed" href="http://ucaecho.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Echo &raquo; Comments Feed" href="http://ucaecho.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Echo &raquo; iCal Feed" href="http://ucaecho.net/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Echo &raquo; UCA Football Sees 12 Players in Southland Conference Preseason Comments Feed" href="http://ucaecho.net/sports/uca-football-sees-12-players-in-southland-conference-preseason/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ucaecho.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6-alpha-40855"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-icons-widget-widget-css'  href='http://ucaecho.net/wp-content/plugins/social-media-icons-widget/css/social_icons_widget.css?ver=4.7.6-alpha-40855' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://ucaecho.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://ucaecho.net/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Archivo+Black:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/style.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/css/responsive.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.5.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='custom-css-css'  href='http://ucaecho.net/?bunyad_custom_css=1&#038;ver=4.7.6-alpha-40855' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ucaecho.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ucaecho.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.7.6-alpha-40855'></script>
<link rel='https://api.w.org/' href='http://ucaecho.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ucaecho.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ucaecho.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Uncle T&#8217;s, Bear Essentials Food Pantry Partner For Drive' href='http://ucaecho.net/news/uncle-ts-bear-essentials-food-pantry-partner-for-drive/' />
<meta name="generator" content="WordPress 4.7.6-alpha-40855" />
<link rel='shortlink' href='http://wp.me/p2X5e7-37i9' />
<link rel="alternate" type="application/json+oembed" href="http://ucaecho.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-football-sees-12-players-in-southland-conference-preseason%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ucaecho.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-football-sees-12-players-in-southland-conference-preseason%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '4d16f7cce1';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://ucaecho.net/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<style type='text/css' media='screen'>
	h1{ font-family:"Archivo Black", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UCA Football Sees 12 Players in Southland Conference Preseason" />
<meta property="og:url" content="http://ucaecho.net/sports/uca-football-sees-12-players-in-southland-conference-preseason/" />
<meta property="og:description" content="The UCA football team had a conference-high 12 players recognized on the 2017 Southland Conference preseason team on July 13. The Bears had seven first-team selections and five second-team selectio…" />
<meta property="article:published_time" content="2017-07-24T22:30:19+00:00" />
<meta property="article:modified_time" content="2017-07-24T22:30:19+00:00" />
<meta property="og:site_name" content="The Echo" />
<meta property="og:image" content="https://i1.wp.com/ucaecho.net/wp-content/uploads/2016/09/Screen-Shot-2016-09-20-at-8.11.51-PM.png?fit=825%2C546" />
<meta property="og:image:width" content="825" />
<meta property="og:image:height" content="546" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/ucaecho.net/wp-content/uploads/2016/09/Screen-Shot-2016-09-20-at-8.11.51-PM.png?fit=825%2C546&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=270%2C270" />
	
<!--[if lt IE 9]>
<script src="http://ucaecho.net/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-743017 single-format-standard page-builder tribe-no-js right-sidebar full">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
								<div class="trending-ticker">
					<span class="heading">Breaking</span>

					<ul>
												
												
							<li><a href="http://ucaecho.net/sports/uca-football-sees-12-players-in-southland-conference-preseason/" title="UCA Football Sees 12 Players in Southland Conference Preseason">UCA Football Sees 12 Players in Southland Conference Preseason</a></li>
						
												
							<li><a href="http://ucaecho.net/news/uncle-ts-bear-essentials-food-pantry-partner-for-drive/" title="Uncle T&#8217;s, Bear Essentials Food Pantry Partner For Drive">Uncle T&#8217;s, Bear Essentials Food Pantry Partner For Drive</a></li>
						
												
							<li><a href="http://ucaecho.net/news/harding-centennial-fountain-mcalister-hall-receives-updates-facelift/" title="Harding Centennial Fountain, McAlister Hall Receives Updates, Facelift">Harding Centennial Fountain, McAlister Hall Receives Updates, Facelift</a></li>
						
												
							<li><a href="http://ucaecho.net/news/college-of-business-dean-michael-hargis-named-interim-provost/" title="College of Business Dean Michael Hargis Named Interim Provost">College of Business Dean Michael Hargis Named Interim Provost</a></li>
						
												
							<li><a href="http://ucaecho.net/uncategorized/foo-fighters-new-song-video-makes-political-stance/" title="Foo Fighters&#8217; New Song, Video Makes Political Stance">Foo Fighters&#8217; New Song, Video Makes Political Stance</a></li>
						
												
							<li><a href="http://ucaecho.net/blogs/the-spill-on-sports-nba-draft/" title="The Spill on Sports: 2017 NBA Draft">The Spill on Sports: 2017 NBA Draft</a></li>
						
												
							<li><a href="http://ucaecho.net/blogs/the-spill-on-sports-major-league-baseball-teams-impress-fall-short/" title="The Spill on Sports: Major League Baseball Teams Impress, Fall Short">The Spill on Sports: Major League Baseball Teams Impress, Fall Short</a></li>
						
												
							<li><a href="http://ucaecho.net/community/conways-rocket-fizz-closes-after-four-years/" title="Conway&#8217;s Rocket Fizz Closes After Four Years">Conway&#8217;s Rocket Fizz Closes After Four Years</a></li>
						
												
							<li><a href="http://ucaecho.net/news/provost-runge-transitions-back-to-classroom-davis-to-begin-national-search/" title="Provost Runge Transitions Back to Classroom, President Davis to Begin National Search">Provost Runge Transitions Back to Classroom, President Davis to Begin National Search</a></li>
						
												
							<li><a href="http://ucaecho.net/entertainment/arkansas-shakespeare-theatre-opens-season-with-shakespearean-comedy/" title="Arkansas Shakespeare Theatre Opens Season with Comedy">Arkansas Shakespeare Theatre Opens Season with Comedy</a></li>
						
												
							<li><a href="http://ucaecho.net/entertainment/buddy-teams-up-with-kaytranada-for-energetic-ep/" title="Buddy Teams Up with Kaytranada for Energetic EP">Buddy Teams Up with Kaytranada for Energetic EP</a></li>
						
												
							<li><a href="http://ucaecho.net/news/uca-joins-flood-relieve-efforts-in-pocahontas-ark/" title="UCA Joins Flood-Relieve Efforts in Pocahontas, Arkansas">UCA Joins Flood-Relieve Efforts in Pocahontas, Arkansas</a></li>
						
												
							<li><a href="http://ucaecho.net/news/lack-of-summer-body-shouldnt-hinder-experience/" title="Lack of &#8216;Summer Body&#8217; Shouldn&#8217;t Hinder Experience">Lack of &#8216;Summer Body&#8217; Shouldn&#8217;t Hinder Experience</a></li>
						
												
							<li><a href="http://ucaecho.net/entertainment/reynolds-brings-big-names-series-to-2017-2018-season/" title="Reynolds Brings Big Names, Series to 2017-2018 Season">Reynolds Brings Big Names, Series to 2017-2018 Season</a></li>
						
												
							<li><a href="http://ucaecho.net/featured/patio-cafe-focuses-on-local-homemade-food/" title="Patio Café Focuses on Local, Homemade Food">Patio Café Focuses on Local, Homemade Food</a></li>
						
												
							<li><a href="http://ucaecho.net/entertainment/the-best-five-moments-of-finals-week/" title="The Best Five Moments of Finals Week">The Best Five Moments of Finals Week</a></li>
						
												
							<li><a href="http://ucaecho.net/opinion/uca-programs-support-prepares-me-for-life-after-graduation/" title="UCA Programs, Support Prepares Me for Life After Graduation">UCA Programs, Support Prepares Me for Life After Graduation</a></li>
						
												
											</ul>
				</div>
				
									
					
			<div class="search">
				<form role="search" action="http://ucaecho.net/" method="get">
					<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
					<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
				</form>
			</div> <!-- .search -->					
				
							<div class="textwidget"></div>
						
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
		
			
		<header class="centered">
		
			<div class="title">
			
				
		<a href="http://ucaecho.net/" title="The Echo" rel="home">
		
							
				<img src="http://ucaecho.net/wp-content/uploads/2013/11/echo.png" class="logo-image" alt="The Echo"  />
					 
						
		</a>			
			</div>
			
		</header>			
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-new-container"><ul id="menu-new" class="menu"><li id="menu-item-340767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-8 menu-item-340767"><a href="http://ucaecho.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-712155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712155"><a href="http://ucaecho.net/sga/">SGA</a></li>
	<li id="menu-item-712159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6012 menu-item-712159"><a href="http://ucaecho.net/category/news/police-beat/">Police Beat</a></li>
</ul>
</li>
<li id="menu-item-340769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-335 menu-item-340769"><a href="http://ucaecho.net/category/campus-life/">Campus Life</a>
<ul class="sub-menu">
	<li id="menu-item-340807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5881 menu-item-340807"><a href="http://ucaecho.net/category/campus-life/people-of-uca/">People of UCA</a></li>
	<li id="menu-item-583577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6743 menu-item-583577"><a href="http://ucaecho.net/category/campus-life/rso-highlights/">RSO Highlights</a></li>
</ul>
</li>
<li id="menu-item-340768" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-6 menu-item-340768"><a href="http://ucaecho.net/category/sports/">Sports</a></li>
<li id="menu-item-340770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-340770"><a href="http://ucaecho.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-340771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-340771"><a href="http://ucaecho.net/category/opinion/">Vox</a></li>
<li id="menu-item-712158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7011 menu-item-712158"><a href="http://ucaecho.net/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-712208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712208"><a href="http://ucaecho.net/events">Events</a></li>
</ul>
</li>
<li id="menu-item-340780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-4592 menu-item-340780"><a href="http://ucaecho.net/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-741456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741456"><a href="http://ucaecho.net/the-spill-on-sports/">The Spill on Sports</a></li>
	<li id="menu-item-392424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6228 menu-item-392424"><a href="http://ucaecho.net/category/blogs/so-you-want-to-study-abroad/">So You Want to Study Abroad?</a></li>
	<li id="menu-item-341538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6137 menu-item-341538"><a href="http://ucaecho.net/category/blogs/yik-yak/">Yik Yak</a></li>
	<li id="menu-item-583578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6386 menu-item-583578"><a href="http://ucaecho.net/category/blogs/resolute/">Resolute</a></li>
	<li id="menu-item-341485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6110 menu-item-341485"><a href="http://ucaecho.net/category/blogs/uca-cat-diaries/">UCA Cat Diaries</a></li>
</ul>
</li>
<li id="menu-item-340774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-340774"><a title="The Echo-UCA’s student-produced news source since 1909" href="http://ucaecho.net/the-echo/">About</a>
<ul class="sub-menu">
	<li id="menu-item-340857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340857"><a href="http://ucaecho.net/staff/">Spring 2017 Staff</a></li>
	<li id="menu-item-558074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-558074"><a href="http://ucaecho.net/apply/">Apply for a staff position</a></li>
	<li id="menu-item-340855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340855"><a href="http://ucaecho.net/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-341033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341033"><a href="http://ucaecho.net/newstips/">Send us your newstips</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://ucaecho.net/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://ucaecho.net/category/sports/"><span itemprop="title">Sports</span></a></span><span class="delim">&raquo;</span><span class="current">UCA Football Sees 12 Players in Southland Conference Preseason</span></div>	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-743017" class="post-743017 post type-post status-publish format-standard has-post-thumbnail category-sports tag-football tag-southland" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="https://i1.wp.com/ucaecho.net/wp-content/uploads/2016/09/Screen-Shot-2016-09-20-at-8.11.51-PM.png?fit=825%2C546" title="UCA Football Sees 12 Players in Southland Conference Preseason" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://i1.wp.com/ucaecho.net/wp-content/uploads/2016/09/Screen-Shot-2016-09-20-at-8.11.51-PM.png?resize=702%2C336" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="UCA Football Sees 12 Players in Southland Conference Preseason" />					
										
												
				</a>
								
								
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name">
			UCA Football Sees 12 Players in Southland Conference Preseason			</h1>
			
			<a href="http://ucaecho.net/sports/uca-football-sees-12-players-in-southland-conference-preseason/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="http://ucaecho.net/author/codymacomber/" title="Posts by Cody Macomber" rel="author">Cody Macomber</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2017-07-24T17:30:19-05:00" title="2017-07-24" itemprop="datePublished">July 24, 2017</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://ucaecho.net/category/sports/" rel="category tag">Sports</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p><span style="font-weight: 400;">The UCA football team had a conference-high 12 players recognized on the 2017 Southland Conference preseason team on July 13. </span></p>
<p><span style="font-weight: 400;">The Bears had seven first-team selections and five second-team selections. </span></p>
<p><span style="font-weight: 400;">Of the seven first-team players, five were on defense. </span></p>
<p><span style="font-weight: 400;">Senior cornerbacks Tremon Smith and Jaylon Lofton, senior defensive back George Odum, senior defensive end Cardell Best, and senior punter Patrick Ponder were selected to the first-team. The second-team selections were sophomore defensive end Chris Terrell and Tremon Smith as a punt returner. </span></p>
<p><span style="font-weight: 400;">According to Best, this is the reason why the defense has been so successful — it’s full of “go-getters.”</span></p>
<p><span style="font-weight: 400;">“We’re going to get the job done regardless of any circumstances or any situation,” Best said. “It’s a mentality. Regardless of the pain we go through, we’re determined to reach our goals we’ve set out.” </span></p>
<p><span style="font-weight: 400;">UCA had five players selected on offense, with three of them coming from the offensive line. </span></p>
<p><span style="font-weight: 400;">Senior lineman Stockton Mallett and junior lineman John Cook were selected to the first team, while senior quarterback Hayden Hildebrand, senior lineman Gilberto Garcia, and sophomore running back Carlos Blackman were selected to the second team.</span></p>
<p><span style="font-weight: 400;">The offense is expected to have success due to its talented leader, Hildebrand. </span></p>
<p><span style="font-weight: 400;">“On the field he stays calm and reassuring,” Cook said. “Even when things are going bad he never shows it. He’s a great leader and a major part in the team’s success.” </span></p>
<p><span style="font-weight: 400;">UCA’s talented offensive front plays a large part in its anticipated success as well.</span></p>
<p><span style="font-weight: 400;">According to Cook, the offensive line’s success comes from the leadership of Garcia, senior Cade Camp, senior Micah Parten, and Stockton, but also from the depth with players such as sophomore Hunter Watts, junior Will Jones, and senior Conner Wood.</span></p>
<p><span style="font-weight: 400;">“The recognition is just extra, because on the offensive line if one person looks bad, we all look bad,” Cook said. “That award just speaks to the quality of the group as a whole.” </span></p>
<p><span style="font-weight: 400;">Though players such as Best appreciate the league-wide recognition, it doesn’t draw the line of success that they hope to have this year.</span></p>
<p><span style="font-weight: 400;">“I am honored to receive recognition from the Southland Conference and my coaching staff,” Best said, “but I’m also hungry for what we are capable of accomplishing as a unit. I still have a lot of goals to achieve.”</span></p>
<p><span style="font-weight: 400;">The Bears look to continue their success from last season, but are coming into the new season with a different mindset than last year. </span></p>
<p><span style="font-weight: 400;">“The experience of the playoffs was very valuable,” Cook said. “It showed the team that we are capable of reaching that level. Instead of hoping to make the playoffs we are expecting it.”</span></p>

		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-football-sees-12-players-in-southland-conference-preseason%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-football-sees-12-players-in-southland-conference-preseason%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-football-sees-12-players-in-southland-conference-preseason%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-football-sees-12-players-in-southland-conference-preseason%2F&amp;media=http%3A%2F%2Fucaecho.net%2Fwp-content%2Fuploads%2F2016%2F09%2FScreen-Shot-2016-09-20-at-8.11.51-PM.png" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-football-sees-12-players-in-southland-conference-preseason%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-football-sees-12-players-in-southland-conference-preseason%2F&amp;name=UCA+Football+Sees+12+Players+in+Southland+Conference+Preseason" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=UCA%20Football%20Sees%2012%20Players%20in%20Southland%20Conference%20Preseason&amp;body=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-football-sees-12-players-in-southland-conference-preseason%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='http://1.gravatar.com/avatar/a2da43260878b059ffb76da03eaef675?s=100&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/a2da43260878b059ffb76da03eaef675?s=200&amp;d=mm&amp;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="http://ucaecho.net/author/codymacomber/" title="Posts by Cody Macomber" rel="author">Cody Macomber</a>				
				<ul class="social-icons">
									
					<li>
						<a href="http://ucaecho.net" class="icon fa fa-home" title="Website"> 
							<span class="visuallyhidden">Website</span></a>				
					</li>
					
					
								</ul>
				
				<p class="bio">Cody Macomber is a Journalism major with a Nutrition minor. He is a staff writer for The Echo and enjoys writing about All sports, including under-water basket weaving.</p>
			</div>
			
		</section>

	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ucaecho.net/sports/uca-welcomes-26-recruits-on-national-signing-day/" title="UCA Welcomes 26 Recruits on National Signing Day" class="image-link">
						<img width="214" height="140" src="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/02/Screen-Shot-2017-02-03-at-5.25.53-PM.png?resize=214%2C140" class="image wp-post-image" alt="" title="UCA Welcomes 26 Recruits on National Signing Day" srcset="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/02/Screen-Shot-2017-02-03-at-5.25.53-PM.png?resize=789%2C516 789w, https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/02/Screen-Shot-2017-02-03-at-5.25.53-PM.png?resize=214%2C140 214w, https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/02/Screen-Shot-2017-02-03-at-5.25.53-PM.png?zoom=2&amp;resize=214%2C140 428w, https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/02/Screen-Shot-2017-02-03-at-5.25.53-PM.png?zoom=3&amp;resize=214%2C140 642w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
					<div class="meta">
						<time datetime="2017-02-03T17:32:20-05:00">February 3, 2017 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://ucaecho.net/sports/uca-welcomes-26-recruits-on-national-signing-day/" title="UCA Welcomes 26 Recruits on National Signing Day">UCA Welcomes 26 Recruits on National Signing Day</a></h2>
					
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ucaecho.net/sports/bears-defense-successfully-holds-back-opponents-offense/" title="Bear&#8217;s Defense Successfully Holds Back Opponents&#8217; Offense" class="image-link">
						<img width="214" height="140" src="https://i1.wp.com/ucaecho.net/wp-content/uploads/2016/10/Screen-Shot-2016-10-02-at-8.05.58-AM.png?resize=214%2C140" class="image wp-post-image" alt="" title="Bear&#8217;s Defense Successfully Holds Back Opponents&#8217; Offense" srcset="https://i1.wp.com/ucaecho.net/wp-content/uploads/2016/10/Screen-Shot-2016-10-02-at-8.05.58-AM.png?resize=214%2C140 214w, https://i1.wp.com/ucaecho.net/wp-content/uploads/2016/10/Screen-Shot-2016-10-02-at-8.05.58-AM.png?zoom=2&amp;resize=214%2C140 428w, https://i1.wp.com/ucaecho.net/wp-content/uploads/2016/10/Screen-Shot-2016-10-02-at-8.05.58-AM.png?zoom=3&amp;resize=214%2C140 642w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
					<div class="meta">
						<time datetime="2016-10-02T08:08:56-05:00">October 2, 2016 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://ucaecho.net/sports/bears-defense-successfully-holds-back-opponents-offense/" title="Bear&#8217;s Defense Successfully Holds Back Opponents&#8217; Offense">Bear&#8217;s Defense Successfully Holds Back Opponents&#8217; Offense</a></h2>
					
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ucaecho.net/sports/bears-football-beats-northwestern/" title="Bears Football Beats Northwestern" class="image-link">
						<img width="214" height="140" src="https://i0.wp.com/ucaecho.net/wp-content/uploads/2016/09/Screen-Shot-2016-09-20-at-8.08.18-PM.png?resize=214%2C140" class="image wp-post-image" alt="" title="Bears Football Beats Northwestern" srcset="https://i0.wp.com/ucaecho.net/wp-content/uploads/2016/09/Screen-Shot-2016-09-20-at-8.08.18-PM.png?w=987 987w, https://i0.wp.com/ucaecho.net/wp-content/uploads/2016/09/Screen-Shot-2016-09-20-at-8.08.18-PM.png?resize=300%2C195 300w, https://i0.wp.com/ucaecho.net/wp-content/uploads/2016/09/Screen-Shot-2016-09-20-at-8.08.18-PM.png?resize=214%2C140 214w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
					<div class="meta">
						<time datetime="2016-09-20T20:27:46-05:00">September 20, 2016 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://ucaecho.net/sports/bears-football-beats-northwestern/" title="Bears Football Beats Northwestern">Bears Football Beats Northwestern</a></h2>
					
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/uca-football-sees-12-players-in-southland-conference-preseason/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=43634119&#038;postid=743017&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.8.2&#038;sig=e851810a1cda5876962407f2da5f00d08718177d#parent=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-football-sees-12-players-in-southland-conference-preseason%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="search-6" class="widget widget_search"><h3 class="widgettitle">Search our archives</h3><form role="search" method="get" class="search-form" action="http://ucaecho.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
<li id="social-icons-widget-2" class="widget social-icons-widget"><h3 class="widgettitle">Connect with us on:</h3>
<ul class="show-labels icons-medium">
									<li class="facebook"><a href="http://www.facebook.com/ucaecho" target="_blank"><img class="site-icon" src="http://ucaecho.net/wp-content/plugins/social-media-icons-widget/icons/medium/facebook.jpg" alt="Facebook" title="Facebook" height="32" width="32" /><span class="site-label">Facebook</span></a></li>		
						<li class="instagram"><a href="http://www.instagram.com/ucaecho" target="_blank"><img class="site-icon" src="http://ucaecho.net/wp-content/plugins/social-media-icons-widget/icons/medium/instagram.jpg" alt="Instagram" title="Instagram" height="32" width="32" /><span class="site-label">Instagram</span></a></li>		
													<li class="twitter"><a href="http://www.twitter.com/ucaecho" target="_blank"><img class="site-icon" src="http://ucaecho.net/wp-content/plugins/social-media-icons-widget/icons/medium/twitter.jpg" alt="Twitter" title="Twitter" height="32" width="32" /><span class="site-label">Twitter</span></a></li>		
								
</ul>
</li>
<li id="text-54" class="widget widget_text">			<div class="textwidget"><iframe style="width:200px; height:400px;" src="//e.issuu.com/embed.html#10825293/47238895" frameborder="0" allowfullscreen></iframe></div>
		</li>
	
			</ul>
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Location</h3>			<div class="textwidget"><p>Stanley Russ Hall 124<br />
201 Donaghey Ave.<br />
Conway, AR 72035</p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Contact</h3>			<div class="textwidget"><p>Email: ucaechoeditor@gmail.com<br />
Phone: +501.450.3446<br />
Advertising: +501.499.9822</p>
</div>
		</li><li class="widget col-4 widget_facebook_likebox"><h3 class="widgettitle"><a href="https://www.facebook.com/UCAEcho">Like Us</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/UCAEcho" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/UCAEcho"><a href="https://www.facebook.com/UCAEcho">Like Us</a></blockquote></div>
		</div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">All content property of the University of Central Arkansas - Web Design by <a href="http://www.AbandonedAR.com/michael-schwarz">Michael Schwarz</a> & <a href="http://www.jaredholtphoto.com">Jared L. Holt</a> -  2015</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-a2da43260878b059ffb76da03eaef675">
	</div>
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-includes/js/comment-reply.min.js?ver=4.7.6-alpha-40855'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.6-alpha-40855'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/ucaecho.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-includes/js/wp-embed.min.js?ver=4.7.6-alpha-40855'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=43634119&postid=743017&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=e851810a1cda5876962407f2da5f00d08718177d#parent=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-football-sees-12-players-in-southland-conference-preseason%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=43634119&postid=743017&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=e851810a1cda5876962407f2da5f00d08718177d#parent=http%3A%2F%2Fucaecho.net%2Fsports%2Fuca-football-sees-12-players-in-southland-conference-preseason%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'43634119',post:'743017',tz:'-5',srv:'ucaecho.net'} ]);
	_stq.push([ 'clickTrackerInit', '43634119', '743017' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: ucaecho.net @ 2017-07-28 12:48:31 by W3 Total Cache -->