
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Wide Receiver Looking To NFL | The Echo</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://ucaecho.net/xmlrpc.php" />
	

	

<!-- All in One SEO Pack 2.3.16 by Michael Torbert of Semper Fi Web Design[239,276] -->
<meta name="description"  content="As with many college football players, UCA senior wide receiver Roman Gordon sees himself playing in the National Football League ten years from now. He" />

<meta name="keywords"  content="roman gordon" />

<link rel="canonical" href="http://ucaecho.net/sports/sports-feature/wide-receiver-looking-to-nfl/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Echo &raquo; Feed" href="http://ucaecho.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Echo &raquo; Comments Feed" href="http://ucaecho.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Echo &raquo; iCal Feed" href="http://ucaecho.net/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Echo &raquo; Wide Receiver Looking To NFL Comments Feed" href="http://ucaecho.net/sports/sports-feature/wide-receiver-looking-to-nfl/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ucaecho.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-icons-widget-widget-css'  href='http://ucaecho.net/wp-content/plugins/social-media-icons-widget/css/social_icons_widget.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://ucaecho.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://ucaecho.net/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Archivo+Black:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/style.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/css/responsive.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.5.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='custom-css-css'  href='http://ucaecho.net/?bunyad_custom_css=1&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ucaecho.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://ucaecho.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='http://ucaecho.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ucaecho.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ucaecho.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='People Of UCA: Tony Kanyinda' href='http://ucaecho.net/campus-life/people-of-uca/people-of-uca-tony-kanyinda/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://wp.me/p2X5e7-39bU' />
<link rel="alternate" type="application/json+oembed" href="http://ucaecho.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fucaecho.net%2Fsports%2Fsports-feature%2Fwide-receiver-looking-to-nfl%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ucaecho.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fucaecho.net%2Fsports%2Fsports-feature%2Fwide-receiver-looking-to-nfl%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '50bad2097e';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://ucaecho.net/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<style type='text/css' media='screen'>
	h1{ font-family:"Archivo Black", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://ucaecho.net"><link rel="https://theeventscalendar.com" href="http://ucaecho.net/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wide Receiver Looking To NFL" />
<meta property="og:url" content="http://ucaecho.net/sports/sports-feature/wide-receiver-looking-to-nfl/" />
<meta property="og:description" content="As with many college football players, UCA senior wide receiver Roman Gordon sees himself playing in the National Football League ten years from now. He knows that it is one of the hardest jobs to …" />
<meta property="article:published_time" content="2017-12-05T17:00:16+00:00" />
<meta property="article:modified_time" content="2017-12-04T17:27:43+00:00" />
<meta property="og:site_name" content="The Echo" />
<meta property="og:image" content="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/12/roman-gordon4.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/12/roman-gordon4.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=270%2C270" />
	
<!--[if lt IE 9]>
<script src="http://ucaecho.net/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-750318 single-format-standard page-builder tribe-no-js right-sidebar full">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
								<div class="trending-ticker">
					<span class="heading">Breaking</span>

					<ul>
												
												
							<li><a href="http://ucaecho.net/sports/sports-feature/wide-receiver-looking-to-nfl/" title="Wide Receiver Looking To NFL">Wide Receiver Looking To NFL</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/people-of-uca/people-of-uca-tony-kanyinda/" title="People Of UCA: Tony Kanyinda">People Of UCA: Tony Kanyinda</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/artist-in-residence-trains-theater-students-with-workshops/" title="Artist In Residence Trains Theater Students With Workshops">Artist In Residence Trains Theater Students With Workshops</a></li>
						
												
							<li><a href="http://ucaecho.net/news/wheelchair-ramps-implemented-at-uca-nature-reserve/" title="Wheelchair Ramps Implemented At UCA Nature Reserve">Wheelchair Ramps Implemented At UCA Nature Reserve</a></li>
						
												
							<li><a href="http://ucaecho.net/sports/uca-sugar-bears-bring-home-slc-title-head-to-ncaa/" title="UCA Sugar Bears Bring Home SLC Title, Head to NCAA">UCA Sugar Bears Bring Home SLC Title, Head to NCAA</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/arkansas-shakespeare-theatre-screens-documentary/" title="Arkansas Shakespeare Theatre Screens Documentary">Arkansas Shakespeare Theatre Screens Documentary</a></li>
						
												
							<li><a href="http://ucaecho.net/sports/bears-devour-wildcats-as-uca-breaks-acu/" title="Bears Devour Wildcats as UCA Breaks ACU">Bears Devour Wildcats as UCA Breaks ACU</a></li>
						
												
							<li><a href="http://ucaecho.net/entertainment/five-topics-to-avoid-at-thanksgiving-dinner/" title="Five Topics to Avoid at Thanksgiving Dinner">Five Topics to Avoid at Thanksgiving Dinner</a></li>
						
												
							<li><a href="http://ucaecho.net/news/report-reveals-increase-in-drug-related-arrests-sexual-assaults-on-campus/" title="Report Reveals Increase In Drug-related Arrests, Sexual Assaults On Campus">Report Reveals Increase In Drug-related Arrests, Sexual Assaults On Campus</a></li>
						
												
							<li><a href="http://ucaecho.net/news/police-beat/police-beat-for-week-of-november-15/" title="Police Beat for Week of November 15">Police Beat for Week of November 15</a></li>
						
												
							<li><a href="http://ucaecho.net/entertainment/taylor-swifts-reputation-fully-displayed-on-new-album/" title="Taylor Swift’s ‘Reputation’ Fully Displayed On New Album">Taylor Swift’s ‘Reputation’ Fully Displayed On New Album</a></li>
						
												
							<li><a href="http://ucaecho.net/entertainment/pixel-2-xl-leads-in-smart-phone-technology/" title="Pure Android Makes for Exciting New Phone">Pure Android Makes for Exciting New Phone</a></li>
						
												
							<li><a href="http://ucaecho.net/opinion/the-voice-veterans-benefits-need-to-be-more-readily-accessible-for-soldiers/" title="The Voice: Veterans’ Benefits Need To Be More Readily Accessible For Soldiers">The Voice: Veterans’ Benefits Need To Be More Readily Accessible For Soldiers</a></li>
						
												
							<li><a href="http://ucaecho.net/opinion-3/diversity-essential-to-preparing-students-for-real-world/" title="Diversity Essential To Preparing Students For Real World">Diversity Essential To Preparing Students For Real World</a></li>
						
												
							<li><a href="http://ucaecho.net/sports/sports-feature/texas-native-athlete-enjoys-diversity-on-uca-golf-team/" title="Texas-native Athlete Enjoys Diversity On UCA Golf Team">Texas-native Athlete Enjoys Diversity On UCA Golf Team</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/people-of-uca/people-of-uca-norman-mclemore-jr/" title="People Of UCA: Norman McLemore Jr.">People Of UCA: Norman McLemore Jr.</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/sga-campus-life/sga-presents-potential-future-with-zagster-bikeshare-program/" title="SGA Presents Potential Future With Zagster BikeShare Program">SGA Presents Potential Future With Zagster BikeShare Program</a></li>
						
												
											</ul>
				</div>
				
									
					
			<div class="search">
				<form role="search" action="http://ucaecho.net/" method="get">
					<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
					<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
				</form>
			</div> <!-- .search -->					
				
							<div class="textwidget"></div>
						
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
		
			
		<header class="centered">
		
			<div class="title">
			
				
		<a href="http://ucaecho.net/" title="The Echo" rel="home">
		
							
				<img src="http://ucaecho.net/wp-content/uploads/2013/11/echo.png" class="logo-image" alt="The Echo"  />
					 
						
		</a>			
			</div>
			
		</header>			
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-new-container"><ul id="menu-new" class="menu"><li id="menu-item-340767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-8 menu-item-340767"><a href="http://ucaecho.net/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-712155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712155"><a href="http://ucaecho.net/sga/">SGA</a></li>
	<li id="menu-item-712159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6012 menu-item-712159"><a href="http://ucaecho.net/category/news/police-beat/">Police Beat</a></li>
</ul>
</li>
<li id="menu-item-340769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-335 menu-item-340769"><a href="http://ucaecho.net/category/campus-life/">Campus Life</a>
<ul  class="sub-menu">
	<li id="menu-item-340807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5881 menu-item-340807"><a href="http://ucaecho.net/category/campus-life/people-of-uca/">People of UCA</a></li>
	<li id="menu-item-583577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6743 menu-item-583577"><a href="http://ucaecho.net/category/campus-life/rso-highlights/">RSO Highlights</a></li>
</ul>
</li>
<li id="menu-item-340768" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-cat-6 menu-item-340768"><a href="http://ucaecho.net/category/sports/">Sports</a></li>
<li id="menu-item-340770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-340770"><a href="http://ucaecho.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-340771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-340771"><a href="http://ucaecho.net/category/opinion/">Vox</a></li>
<li id="menu-item-712158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7011 menu-item-712158"><a href="http://ucaecho.net/category/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-712208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712208"><a href="http://ucaecho.net/events">Events</a></li>
</ul>
</li>
<li id="menu-item-340780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-4592 menu-item-340780"><a href="http://ucaecho.net/category/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-741456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741456"><a href="http://ucaecho.net/the-spill-on-sports/">The Spill on Sports</a></li>
	<li id="menu-item-392424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6228 menu-item-392424"><a href="http://ucaecho.net/category/blogs/so-you-want-to-study-abroad/">So You Want to Study Abroad?</a></li>
	<li id="menu-item-341538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6137 menu-item-341538"><a href="http://ucaecho.net/category/blogs/yik-yak/">Yik Yak</a></li>
	<li id="menu-item-583578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6386 menu-item-583578"><a href="http://ucaecho.net/category/blogs/resolute/">Resolute</a></li>
	<li id="menu-item-341485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6110 menu-item-341485"><a href="http://ucaecho.net/category/blogs/uca-cat-diaries/">UCA Cat Diaries</a></li>
</ul>
</li>
<li id="menu-item-340774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-340774"><a title="The Echo-UCA’s student-produced news source since 1909" href="http://ucaecho.net/the-echo/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-340857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340857"><a href="http://ucaecho.net/staff/">Spring 2017 Staff</a></li>
	<li id="menu-item-558074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-558074"><a href="http://ucaecho.net/apply/">Apply for a staff position</a></li>
	<li id="menu-item-340855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340855"><a href="http://ucaecho.net/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-341033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341033"><a href="http://ucaecho.net/newstips/">Send us your newstips</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://ucaecho.net/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://ucaecho.net/category/sports/"><span itemprop="title">Sports</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://ucaecho.net/category/sports/sports-feature/"><span itemprop="title">Sports Feature</span></a></span><span class="delim">&raquo;</span><span class="current">Wide Receiver Looking To NFL</span></div>	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-750318" class="post-750318 post type-post status-publish format-standard has-post-thumbnail category-sports-feature tag-roman-gordon" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/12/roman-gordon4.jpg?fit=5472%2C3648" title="Wide Receiver Looking To NFL" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/12/roman-gordon4.jpg?resize=702%2C336" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Wide Receiver Looking To NFL" />					
										
												
				</a>
								
								
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name">
			Wide Receiver Looking To NFL			</h1>
			
			<a href="http://ucaecho.net/sports/sports-feature/wide-receiver-looking-to-nfl/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="http://ucaecho.net/author/echostaff/" title="Posts by Echo Staff" rel="author">Echo Staff</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2017-12-05T11:00:16-06:00" title="2017-12-05" itemprop="datePublished">December 5, 2017</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://ucaecho.net/category/sports/sports-feature/" rel="category tag">Sports Feature</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p>As with many college football players, UCA senior wide receiver Roman Gordon sees himself playing in the<br />
National Football League ten years from now.</p>
<p>He knows that it is one of the hardest jobs to get in the world as only one percent of student players gets in, but he works hard toward his goal and would like to make a living out of his passion.</p>
<p>At 22, the Texan is majoring in exercise science.</p>
<p>He would also like to move out of Arkansas to discover other states.</p>
<p>He has been involved in the football world since a very young age because several of his family members are into football.</p>
<p>Like many of them, he started to play as a little child.</p>
<p>His grandmother, a “huge football fanatic,” he said, played a role in his involvement in the sport by encouraging him tirelessly.</p>
<p>He said managing between football and classes is not an easy task.</p>
<p>For Gordon, it is about finding the right balance.</p>
<p>“I have advisers—they set up perfect times for my classes, they give me options that I can look at and I just set it up from there,” he said.</p>
<p>Organization is an important matter to him.</p>
<p>Whenever Gordon is facing doubts or critics, he does his best to leave everything off the field while playing.</p>
<p>“It is what it is at the end of the day. There is always [going to]be bad comments, but I’m out there playing and they’re not,” he said.</p>
<p>Before each game, Gordon keeps a strong mindset.</p>
<p>“War is war. I’m going out there to beat the other team, emotionally and physically,” he said.</p>
<p>Certain games are more important than others, but Gordon knows how to keep his head cool and remain focused.</p>
<p>Losing is always possible, but Gordon is really dedicated and never skips a training.</p>
<p>If Gordon had the choice, he said he would play for the Dallas Cowboys. The Cowboys’<br />
stadium is 30 minutes from Gordon’s home.</p>
<p>He saw them play a couple times and really enjoyed it, even though tickets are more expensive since they play in the new stadium.</p>
<p>Football player Kenny Stills from Oklahoma is a huge source of inspiration for Gordon.</p>
<p>He used to play for the New Orleans Saints and is currently playing for the Miami Dolphins in the NFL.</p>
<p>“He is [a]wide receiver like me,” Gordon said.</p>
<p>Gordon has been a wide receiver since he started playing.</p>
<p>“Growing up I was really fast, and I knew how to catch a ball. And I also score a lot of touchdowns so it came really easy to me. I never though about changing my position,” he said.</p>
<p>If he had to switch positions, Gordon said he would like to be a safety.</p>
<p>Gordon admires the players who have protested during the national anthem.</p>
<p>“It’s good that they are voicing how they feel because if you don’t, things don’t change.<br />
People act like they’re just ok with it. If I was a player [in the NFL], I would do it,” he said.</p>

		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fucaecho.net%2Fsports%2Fsports-feature%2Fwide-receiver-looking-to-nfl%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fucaecho.net%2Fsports%2Fsports-feature%2Fwide-receiver-looking-to-nfl%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fucaecho.net%2Fsports%2Fsports-feature%2Fwide-receiver-looking-to-nfl%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fucaecho.net%2Fsports%2Fsports-feature%2Fwide-receiver-looking-to-nfl%2F&amp;media=http%3A%2F%2Fucaecho.net%2Fwp-content%2Fuploads%2F2017%2F12%2Froman-gordon4.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fucaecho.net%2Fsports%2Fsports-feature%2Fwide-receiver-looking-to-nfl%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fucaecho.net%2Fsports%2Fsports-feature%2Fwide-receiver-looking-to-nfl%2F&amp;name=Wide+Receiver+Looking+To+NFL" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Wide%20Receiver%20Looking%20To%20NFL&amp;body=http%3A%2F%2Fucaecho.net%2Fsports%2Fsports-feature%2Fwide-receiver-looking-to-nfl%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='http://0.gravatar.com/avatar/045ed9788f5cdb85757c1c88f38f939a?s=100&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/045ed9788f5cdb85757c1c88f38f939a?s=200&amp;d=mm&amp;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="http://ucaecho.net/author/echostaff/" title="Posts by Echo Staff" rel="author">Echo Staff</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/sports-feature/wide-receiver-looking-to-nfl/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=43634119&#038;postid=750318&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.3&#038;sig=8e78dd02a2680be6730fa94572aa8c188c4c5b43#parent=http%3A%2F%2Fucaecho.net%2Fsports%2Fsports-feature%2Fwide-receiver-looking-to-nfl%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="search-6" class="widget widget_search"><h3 class="widgettitle">Search our archives</h3><form role="search" method="get" class="search-form" action="http://ucaecho.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
<li id="social-icons-widget-2" class="widget social-icons-widget"><h3 class="widgettitle">Connect with us on:</h3>
<ul class="show-labels icons-medium">
									<li class="facebook"><a href="http://www.facebook.com/ucaecho" target="_blank"><img class="site-icon" src="http://ucaecho.net/wp-content/plugins/social-media-icons-widget/icons/medium/facebook.jpg" alt="Facebook" title="Facebook" height="32" width="32" /><span class="site-label">Facebook</span></a></li>		
						<li class="instagram"><a href="http://www.instagram.com/ucaecho" target="_blank"><img class="site-icon" src="http://ucaecho.net/wp-content/plugins/social-media-icons-widget/icons/medium/instagram.jpg" alt="Instagram" title="Instagram" height="32" width="32" /><span class="site-label">Instagram</span></a></li>		
													<li class="twitter"><a href="http://www.twitter.com/ucaecho" target="_blank"><img class="site-icon" src="http://ucaecho.net/wp-content/plugins/social-media-icons-widget/icons/medium/twitter.jpg" alt="Twitter" title="Twitter" height="32" width="32" /><span class="site-label">Twitter</span></a></li>		
								
</ul>
</li>
<li id="text-54" class="widget widget_text">			<div class="textwidget"><iframe style="width:200px; height:400px;" src="//e.issuu.com/embed.html#10825293/47238895" frameborder="0" allowfullscreen></iframe></div>
		</li>
	
			</ul>
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Location</h3>			<div class="textwidget"><p>Stanley Russ Hall 124<br />
201 Donaghey Ave.<br />
Conway, AR 72035</p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Contact</h3>			<div class="textwidget"><p>Email: ucaechoeditor@gmail.com<br />
Phone: +501.450.3446<br />
Advertising: +501.499.9822</p>
</div>
		</li><li class="widget col-4 widget_facebook_likebox"><h3 class="widgettitle"><a href="https://www.facebook.com/UCAEcho">Like Us</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/UCAEcho" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/UCAEcho"><a href="https://www.facebook.com/UCAEcho">Like Us</a></blockquote></div>
		</div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">All content property of the University of Central Arkansas - Web Design by <a href="http://www.AbandonedAR.com/michael-schwarz">Michael Schwarz</a> & <a href="http://www.jaredholtphoto.com">Jared L. Holt</a> -  2015</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-045ed9788f5cdb85757c1c88f38f939a">
	</div>
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://ucaecho.net/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/ucaecho.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/ucaecho.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=43634119&postid=750318&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.3&sig=8e78dd02a2680be6730fa94572aa8c188c4c5b43#parent=http%3A%2F%2Fucaecho.net%2Fsports%2Fsports-feature%2Fwide-receiver-looking-to-nfl%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=43634119&postid=750318&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.3&sig=8e78dd02a2680be6730fa94572aa8c188c4c5b43#parent=http%3A%2F%2Fucaecho.net%2Fsports%2Fsports-feature%2Fwide-receiver-looking-to-nfl%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'43634119',post:'750318',tz:'-6',srv:'ucaecho.net'} ]);
	_stq.push([ 'clickTrackerInit', '43634119', '750318' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: ucaecho.net @ 2017-12-06 08:14:21 by W3 Total Cache -->