
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Men&#039;s Soccer Secures MVC Championship | The Echo</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://ucaecho.net/xmlrpc.php" />
	

	

<!-- All in One SEO Pack 2.3.16 by Michael Torbert of Semper Fi Web Design[239,285] -->
<meta name="description"  content="The UCA men&#039;s soccer team won its first Missouri Valley Conference Championship on Nov. 12 after defeating Missouri State University 1-0. Their victory over" />

<meta name="keywords"  content="mvc tournament,uca soccer" />

<link rel="canonical" href="http://ucaecho.net/sports/mens-soccer-secures-mvc-championship/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Echo &raquo; Feed" href="http://ucaecho.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Echo &raquo; Comments Feed" href="http://ucaecho.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Echo &raquo; iCal Feed" href="http://ucaecho.net/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Echo &raquo; Men’s Soccer Secures MVC Championship Comments Feed" href="http://ucaecho.net/sports/mens-soccer-secures-mvc-championship/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ucaecho.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-icons-widget-widget-css'  href='http://ucaecho.net/wp-content/plugins/social-media-icons-widget/css/social_icons_widget.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://ucaecho.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://ucaecho.net/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Archivo+Black:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/style.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/css/responsive.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.5.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='custom-css-css'  href='http://ucaecho.net/?bunyad_custom_css=1&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ucaecho.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://ucaecho.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='http://ucaecho.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ucaecho.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ucaecho.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='College Of Education Creates Makerspace' href='http://ucaecho.net/news/college-of-education-creates-makerspace/' />
<link rel='next' title='SGA Presents Potential Future With Zagster BikeShare Program' href='http://ucaecho.net/campus-life/sga-campus-life/sga-presents-potential-future-with-zagster-bikeshare-program/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://wp.me/p2X5e7-38ML' />
<link rel="alternate" type="application/json+oembed" href="http://ucaecho.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fucaecho.net%2Fsports%2Fmens-soccer-secures-mvc-championship%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ucaecho.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fucaecho.net%2Fsports%2Fmens-soccer-secures-mvc-championship%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'ab3a110de0';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://ucaecho.net/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<style type='text/css' media='screen'>
	h1{ font-family:"Archivo Black", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://ucaecho.net"><link rel="https://theeventscalendar.com" href="http://ucaecho.net/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Men’s Soccer Secures MVC Championship" />
<meta property="og:url" content="http://ucaecho.net/sports/mens-soccer-secures-mvc-championship/" />
<meta property="og:description" content="The UCA men’s soccer team won its first Missouri Valley Conference Championship on Nov. 12 after defeating Missouri State University 1-0. Their victory over Missouri State qualifies them to play in…" />
<meta property="article:published_time" content="2017-11-16T17:00:15+00:00" />
<meta property="article:modified_time" content="2017-11-15T22:41:04+00:00" />
<meta property="og:site_name" content="The Echo" />
<meta property="og:image" content="https://i2.wp.com/ucaecho.net/wp-content/uploads/2017/11/Screen-Shot-2017-11-15-at-4.35.20-PM.png?fit=618%2C505" />
<meta property="og:image:width" content="618" />
<meta property="og:image:height" content="505" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/ucaecho.net/wp-content/uploads/2017/11/Screen-Shot-2017-11-15-at-4.35.20-PM.png?fit=618%2C505&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=270%2C270" />
	
<!--[if lt IE 9]>
<script src="http://ucaecho.net/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-748759 single-format-standard page-builder tribe-no-js right-sidebar full">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
								<div class="trending-ticker">
					<span class="heading">Breaking</span>

					<ul>
												
												
							<li><a href="http://ucaecho.net/sports/sports-feature/texas-native-athlete-enjoys-diversity-on-uca-golf-team/" title="Texas-native Athlete Enjoys Diversity On UCA Golf Team">Texas-native Athlete Enjoys Diversity On UCA Golf Team</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/people-of-uca/people-of-uca-norman-mclemore-jr/" title="People Of UCA: Norman McLemore Jr.">People Of UCA: Norman McLemore Jr.</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/sga-campus-life/sga-presents-potential-future-with-zagster-bikeshare-program/" title="SGA Presents Potential Future With Zagster BikeShare Program">SGA Presents Potential Future With Zagster BikeShare Program</a></li>
						
												
							<li><a href="http://ucaecho.net/sports/mens-soccer-secures-mvc-championship/" title="Men’s Soccer Secures MVC Championship">Men’s Soccer Secures MVC Championship</a></li>
						
												
							<li><a href="http://ucaecho.net/news/college-of-education-creates-makerspace/" title="College Of Education Creates Makerspace">College Of Education Creates Makerspace</a></li>
						
												
							<li><a href="http://ucaecho.net/news/veterans-day-honored-vets-at-uca/" title="Veterans Day Honored Vets At UCA">Veterans Day Honored Vets At UCA</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/rotaract-international-raises-donation-money-with-talent-show/" title="Rotaract International Raises Donation Money With Talent Show">Rotaract International Raises Donation Money With Talent Show</a></li>
						
												
							<li><a href="http://ucaecho.net/sports/bears-football-team-wins-secures-slc-title/" title="Bears Football Team Wins, Secures SLC Title">Bears Football Team Wins, Secures SLC Title</a></li>
						
												
							<li><a href="http://ucaecho.net/news/america-performs-hit-a-horse-with-no-name/" title="America Performs Hit ‘A Horse With No Name’">America Performs Hit ‘A Horse With No Name’</a></li>
						
												
							<li><a href="http://ucaecho.net/news/police-beat/police-beat-week-of-11-8-17/" title="Police Beat: Week of 11.8.17">Police Beat: Week of 11.8.17</a></li>
						
												
							<li><a href="http://ucaecho.net/opinion/the-voice-texas-shooting-not-just-an-issue-of-mental-health-but-gun-control/" title="The Voice: Texas Shooting Not Just An Issue Of Mental Health, But Gun Control">The Voice: Texas Shooting Not Just An Issue Of Mental Health, But Gun Control</a></li>
						
												
							<li><a href="http://ucaecho.net/opinion-3/hoodies-better-than-jackets-for-keeping-warm-in-winter/" title="Hoodies Better Than Jackets For Keeping Warm In Winter">Hoodies Better Than Jackets For Keeping Warm In Winter</a></li>
						
												
							<li><a href="http://ucaecho.net/entertainment/jigsaw-fails-to-recapture-gory-delight-of-original-franchise/" title="‘Jigsaw’ Fails To Recapture Gory Delight Of Original Franchise">‘Jigsaw’ Fails To Recapture Gory Delight Of Original Franchise</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/rso-highlights/rso-works-toward-careers-in-nonprofit-industries/" title="RSO Works Toward Careers in Nonprofit Industries">RSO Works Toward Careers in Nonprofit Industries</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/uca-dancers-united-encourages-member-group-growth/" title="UCA Dancers United Encourages Member, Group Growth">UCA Dancers United Encourages Member, Group Growth</a></li>
						
												
							<li><a href="http://ucaecho.net/community/zaza-offers-seasonal-flavor-year-round-staples/" title="ZAZA Offers Seasonal Flavor, Year-Round Staples">ZAZA Offers Seasonal Flavor, Year-Round Staples</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/people-of-uca/people-of-uca-rhandi-jackson/" title="PEOPLE OF UCA: Rhandi Jackson">PEOPLE OF UCA: Rhandi Jackson</a></li>
						
												
											</ul>
				</div>
				
									
					
			<div class="search">
				<form role="search" action="http://ucaecho.net/" method="get">
					<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
					<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
				</form>
			</div> <!-- .search -->					
				
							<div class="textwidget"></div>
						
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
		
			
		<header class="centered">
		
			<div class="title">
			
				
		<a href="http://ucaecho.net/" title="The Echo" rel="home">
		
							
				<img src="http://ucaecho.net/wp-content/uploads/2013/11/echo.png" class="logo-image" alt="The Echo"  />
					 
						
		</a>			
			</div>
			
		</header>			
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-new-container"><ul id="menu-new" class="menu"><li id="menu-item-340767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-8 menu-item-340767"><a href="http://ucaecho.net/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-712155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712155"><a href="http://ucaecho.net/sga/">SGA</a></li>
	<li id="menu-item-712159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6012 menu-item-712159"><a href="http://ucaecho.net/category/news/police-beat/">Police Beat</a></li>
</ul>
</li>
<li id="menu-item-340769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-335 menu-item-340769"><a href="http://ucaecho.net/category/campus-life/">Campus Life</a>
<ul  class="sub-menu">
	<li id="menu-item-340807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5881 menu-item-340807"><a href="http://ucaecho.net/category/campus-life/people-of-uca/">People of UCA</a></li>
	<li id="menu-item-583577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6743 menu-item-583577"><a href="http://ucaecho.net/category/campus-life/rso-highlights/">RSO Highlights</a></li>
</ul>
</li>
<li id="menu-item-340768" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-6 menu-item-340768"><a href="http://ucaecho.net/category/sports/">Sports</a></li>
<li id="menu-item-340770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-340770"><a href="http://ucaecho.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-340771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-340771"><a href="http://ucaecho.net/category/opinion/">Vox</a></li>
<li id="menu-item-712158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7011 menu-item-712158"><a href="http://ucaecho.net/category/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-712208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712208"><a href="http://ucaecho.net/events">Events</a></li>
</ul>
</li>
<li id="menu-item-340780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-4592 menu-item-340780"><a href="http://ucaecho.net/category/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-741456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741456"><a href="http://ucaecho.net/the-spill-on-sports/">The Spill on Sports</a></li>
	<li id="menu-item-392424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6228 menu-item-392424"><a href="http://ucaecho.net/category/blogs/so-you-want-to-study-abroad/">So You Want to Study Abroad?</a></li>
	<li id="menu-item-341538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6137 menu-item-341538"><a href="http://ucaecho.net/category/blogs/yik-yak/">Yik Yak</a></li>
	<li id="menu-item-583578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6386 menu-item-583578"><a href="http://ucaecho.net/category/blogs/resolute/">Resolute</a></li>
	<li id="menu-item-341485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6110 menu-item-341485"><a href="http://ucaecho.net/category/blogs/uca-cat-diaries/">UCA Cat Diaries</a></li>
</ul>
</li>
<li id="menu-item-340774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-340774"><a title="The Echo-UCA’s student-produced news source since 1909" href="http://ucaecho.net/the-echo/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-340857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340857"><a href="http://ucaecho.net/staff/">Spring 2017 Staff</a></li>
	<li id="menu-item-558074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-558074"><a href="http://ucaecho.net/apply/">Apply for a staff position</a></li>
	<li id="menu-item-340855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340855"><a href="http://ucaecho.net/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-341033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341033"><a href="http://ucaecho.net/newstips/">Send us your newstips</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://ucaecho.net/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://ucaecho.net/category/sports/"><span itemprop="title">Sports</span></a></span><span class="delim">&raquo;</span><span class="current">Men’s Soccer Secures MVC Championship</span></div>	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-748759" class="post-748759 post type-post status-publish format-standard has-post-thumbnail category-sports tag-mvc-tournament tag-uca-soccer" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="https://i2.wp.com/ucaecho.net/wp-content/uploads/2017/11/Screen-Shot-2017-11-15-at-4.35.20-PM.png?fit=618%2C505" title="Men’s Soccer Secures MVC Championship" itemprop="image">
				
								
										
						<img width="618" height="336" src="https://i2.wp.com/ucaecho.net/wp-content/uploads/2017/11/Screen-Shot-2017-11-15-at-4.35.20-PM.png?resize=618%2C336" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Men’s Soccer Secures MVC Championship" />					
										
												
				</a>
								
										
					<div class="caption">https://twitter.com/ucamenssoccer</div>
						
								
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name">
			Men’s Soccer Secures MVC Championship			</h1>
			
			<a href="http://ucaecho.net/sports/mens-soccer-secures-mvc-championship/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="http://ucaecho.net/author/maddieedmonds/" title="Posts by Maddie Edmonds" rel="author">Maddie Edmonds</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2017-11-16T11:00:15-06:00" title="2017-11-16" itemprop="datePublished">November 16, 2017</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://ucaecho.net/category/sports/" rel="category tag">Sports</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p>The UCA men’s soccer team won its first Missouri Valley Conference Championship on Nov. 12 after defeating Missouri State University 1-0.</p>
<p>Their victory over Missouri State qualifies them to play in the NCAA Tournament.</p>
<p>Nov. 10, UCA faced Bradley University and tied 1-1. The team advanced after a 8-7 penalty kick showdown.</p>
<p>The game started with a goal by senior defender Jacob Taylor from Bradley University, but the lead only lasted 36<br />
seconds.</p>
<p>Senior defender Blake Stricker made UCA’s first and only goal of the game.</p>
<p>After a game spent in a tie, both Central Arkansas and Bradley made their first seven penalty shots.</p>
<p>Junior midfielder Christian Ilia made the last penalty kick, rounding out the score to 8-7.</p>
<p>“The big thing we did well was we competed seriously. We played them two weeks ago and they beat us 3-0 right<br />
on the same field,” coach Ross Duncan said. “So, we knew we were going to have to come and compete. It wasn’t the prettiest game. I wouldn’t say it was our best performance, but we really competed well. That’s what got us through.”</p>
<p>The victory over Bradley pushed them forward in the conference to play against rival Missouri State.</p>
<p>“They are a team we know very well.” Duncan said. “We’ve played them five or six times over the last calendar year and they are our closest conference opponent. I would say they are our biggest rival in conference. We match up with them. We always play them tight, It’s always a close match one way or another. It just going to be a matter of who’s better on the day.”</p>
<p>UCA scored its game-winning goal against Missouri State after 95 minutes of play. A combination of effort<br />
between freshman Jake Bates, junior midfielder Chris Holmes and sophomore forward Niklas Brodacki led to the goal against Missouri.</p>
<p>Duncan said the team spent a lot of time preparing for this match.</p>
<p>During the game, Missouri State outshot Central Arkansas 10-9, but UCA held a 4-3 edge in shots on the goal.</p>
<p>Brodacki ended the tournament with Tournament MVP honors and senior midfielder Pepe San Roman, Stricker and senior defender Tyler Ridener were named to the All-MVC Tournament team.</p>
<p>UCA will play in the first game of the NCAA Tournament on Thursday, Nov. 16 against Southern Methodist University.</p>

		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fucaecho.net%2Fsports%2Fmens-soccer-secures-mvc-championship%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fucaecho.net%2Fsports%2Fmens-soccer-secures-mvc-championship%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fucaecho.net%2Fsports%2Fmens-soccer-secures-mvc-championship%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fucaecho.net%2Fsports%2Fmens-soccer-secures-mvc-championship%2F&amp;media=http%3A%2F%2Fucaecho.net%2Fwp-content%2Fuploads%2F2017%2F11%2FScreen-Shot-2017-11-15-at-4.35.20-PM.png" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fucaecho.net%2Fsports%2Fmens-soccer-secures-mvc-championship%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fucaecho.net%2Fsports%2Fmens-soccer-secures-mvc-championship%2F&amp;name=Men%E2%80%99s+Soccer+Secures+MVC+Championship" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Men%E2%80%99s%20Soccer%20Secures%20MVC%20Championship&amp;body=http%3A%2F%2Fucaecho.net%2Fsports%2Fmens-soccer-secures-mvc-championship%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='http://0.gravatar.com/avatar/3c011da77271b8641a17feda1f66ad67?s=100&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/3c011da77271b8641a17feda1f66ad67?s=200&amp;d=mm&amp;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="http://ucaecho.net/author/maddieedmonds/" title="Posts by Maddie Edmonds" rel="author">Maddie Edmonds</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>

	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ucaecho.net/web/sports-web/alumni-match-reunites-uca-soccer/" title="Alumni Match Reunites UCA Soccer" class="image-link">
						<img width="214" height="140" src="https://i2.wp.com/ucaecho.net/wp-content/uploads/2016/04/Bruce_the_Bear.jpg?resize=214%2C140" class="image wp-post-image" alt="" title="Alumni Match Reunites UCA Soccer" srcset="https://i2.wp.com/ucaecho.net/wp-content/uploads/2016/04/Bruce_the_Bear.jpg?resize=214%2C140 214w, https://i2.wp.com/ucaecho.net/wp-content/uploads/2016/04/Bruce_the_Bear.jpg?zoom=2&amp;resize=214%2C140 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
					<div class="meta">
						<time datetime="2016-04-28T13:26:02-06:00">April 28, 2016 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://ucaecho.net/web/sports-web/alumni-match-reunites-uca-soccer/" title="Alumni Match Reunites UCA Soccer">Alumni Match Reunites UCA Soccer</a></h2>
					
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ucaecho.net/sports/soccer-parts-ways-with-assistant-coaches/" title="Soccer Parts Ways With Assistant Coaches" class="image-link">
						<img width="214" height="140" src="https://i1.wp.com/ucaecho.net/wp-content/uploads/2016/01/Screen-Shot-2016-01-21-at-5.25.00-PM.png?resize=214%2C140" class="image wp-post-image" alt="" title="Soccer Parts Ways With Assistant Coaches" srcset="https://i1.wp.com/ucaecho.net/wp-content/uploads/2016/01/Screen-Shot-2016-01-21-at-5.25.00-PM.png?resize=214%2C140 214w, https://i1.wp.com/ucaecho.net/wp-content/uploads/2016/01/Screen-Shot-2016-01-21-at-5.25.00-PM.png?zoom=2&amp;resize=214%2C140 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
					<div class="meta">
						<time datetime="2016-01-21T17:36:03-06:00">January 21, 2016 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://ucaecho.net/sports/soccer-parts-ways-with-assistant-coaches/" title="Soccer Parts Ways With Assistant Coaches">Soccer Parts Ways With Assistant Coaches</a></h2>
					
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ucaecho.net/sports/mens-soccer-season-ends-with-loss-to-drake/" title="Men’s Soccer Season Ends With Loss to Drake" class="image-link">
						<img width="214" height="140" src="https://i1.wp.com/ucaecho.net/wp-content/uploads/2015/11/Screen-Shot-2015-11-20-at-11.09.33-AM.png?resize=214%2C140" class="image wp-post-image" alt="" title="Men’s Soccer Season Ends With Loss to Drake" />	
											</a>
					
					<div class="meta">
						<time datetime="2015-11-20T11:12:31-06:00">November 20, 2015 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://ucaecho.net/sports/mens-soccer-season-ends-with-loss-to-drake/" title="Men’s Soccer Season Ends With Loss to Drake">Men’s Soccer Season Ends With Loss to Drake</a></h2>
					
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/mens-soccer-secures-mvc-championship/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=43634119&#038;postid=748759&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.3&#038;sig=02b0555155c541aad0f71be9c93cc4dbf3ccf441#parent=http%3A%2F%2Fucaecho.net%2Fsports%2Fmens-soccer-secures-mvc-championship%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="search-6" class="widget widget_search"><h3 class="widgettitle">Search our archives</h3><form role="search" method="get" class="search-form" action="http://ucaecho.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
<li id="social-icons-widget-2" class="widget social-icons-widget"><h3 class="widgettitle">Connect with us on:</h3>
<ul class="show-labels icons-medium">
									<li class="facebook"><a href="http://www.facebook.com/ucaecho" target="_blank"><img class="site-icon" src="http://ucaecho.net/wp-content/plugins/social-media-icons-widget/icons/medium/facebook.jpg" alt="Facebook" title="Facebook" height="32" width="32" /><span class="site-label">Facebook</span></a></li>		
						<li class="instagram"><a href="http://www.instagram.com/ucaecho" target="_blank"><img class="site-icon" src="http://ucaecho.net/wp-content/plugins/social-media-icons-widget/icons/medium/instagram.jpg" alt="Instagram" title="Instagram" height="32" width="32" /><span class="site-label">Instagram</span></a></li>		
													<li class="twitter"><a href="http://www.twitter.com/ucaecho" target="_blank"><img class="site-icon" src="http://ucaecho.net/wp-content/plugins/social-media-icons-widget/icons/medium/twitter.jpg" alt="Twitter" title="Twitter" height="32" width="32" /><span class="site-label">Twitter</span></a></li>		
								
</ul>
</li>
<li id="text-54" class="widget widget_text">			<div class="textwidget"><iframe style="width:200px; height:400px;" src="//e.issuu.com/embed.html#10825293/47238895" frameborder="0" allowfullscreen></iframe></div>
		</li>
	
			</ul>
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Location</h3>			<div class="textwidget"><p>Stanley Russ Hall 124<br />
201 Donaghey Ave.<br />
Conway, AR 72035</p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Contact</h3>			<div class="textwidget"><p>Email: ucaechoeditor@gmail.com<br />
Phone: +501.450.3446<br />
Advertising: +501.499.9822</p>
</div>
		</li><li class="widget col-4 widget_facebook_likebox"><h3 class="widgettitle"><a href="https://www.facebook.com/UCAEcho">Like Us</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/UCAEcho" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/UCAEcho"><a href="https://www.facebook.com/UCAEcho">Like Us</a></blockquote></div>
		</div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">All content property of the University of Central Arkansas - Web Design by <a href="http://www.AbandonedAR.com/michael-schwarz">Michael Schwarz</a> & <a href="http://www.jaredholtphoto.com">Jared L. Holt</a> -  2015</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-3c011da77271b8641a17feda1f66ad67">
	</div>
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://ucaecho.net/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/ucaecho.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/ucaecho.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=43634119&postid=748759&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.3&sig=02b0555155c541aad0f71be9c93cc4dbf3ccf441#parent=http%3A%2F%2Fucaecho.net%2Fsports%2Fmens-soccer-secures-mvc-championship%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=43634119&postid=748759&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.3&sig=02b0555155c541aad0f71be9c93cc4dbf3ccf441#parent=http%3A%2F%2Fucaecho.net%2Fsports%2Fmens-soccer-secures-mvc-championship%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'43634119',post:'748759',tz:'-6',srv:'ucaecho.net'} ]);
	_stq.push([ 'clickTrackerInit', '43634119', '748759' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: ucaecho.net @ 2017-11-18 00:33:34 by W3 Total Cache -->