
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Students Should Learn What to do in the Event of a School Shooting | The Echo</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://ucaecho.net/xmlrpc.php" />
	

	

<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[239,314] -->
<meta name="description"  content="In light of the recent Florida shooting, it is evident that the debate over gun control is yielding no results. Few new policies are being implemented to" />

<link rel="canonical" href="http://ucaecho.net/opinion/students-should-learn-what-to-do-in-the-event-of-a-school-shooting/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Echo &raquo; Feed" href="http://ucaecho.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Echo &raquo; Comments Feed" href="http://ucaecho.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Echo &raquo; iCal Feed" href="http://ucaecho.net/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Echo &raquo; Students Should Learn What to do in the Event of a School Shooting Comments Feed" href="http://ucaecho.net/opinion/students-should-learn-what-to-do-in-the-event-of-a-school-shooting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ucaecho.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-icons-widget-widget-css'  href='http://ucaecho.net/wp-content/plugins/social-media-icons-widget/css/social_icons_widget.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://ucaecho.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://ucaecho.net/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Archivo+Black:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/style.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/css/responsive.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.5.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='custom-css-css'  href='http://ucaecho.net/?bunyad_custom_css=1&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ucaecho.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://ucaecho.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='http://ucaecho.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ucaecho.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ucaecho.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sugar Bears Streak Extended, Baudoin Goes Off' href='http://ucaecho.net/sports/sugar-bears-streak-extended-baudoin-goes-off/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://wp.me/p2X5e7-3ayL' />
<link rel="alternate" type="application/json+oembed" href="http://ucaecho.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fucaecho.net%2Fopinion%2Fstudents-should-learn-what-to-do-in-the-event-of-a-school-shooting%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ucaecho.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fucaecho.net%2Fopinion%2Fstudents-should-learn-what-to-do-in-the-event-of-a-school-shooting%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '800d1bfb85';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://ucaecho.net/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<style type='text/css' media='screen'>
	h1{ font-family:"Archivo Black", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://ucaecho.net"><link rel="https://theeventscalendar.com/" href="http://ucaecho.net/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Students Should Learn What to do in the Event of a School Shooting" />
<meta property="og:url" content="http://ucaecho.net/opinion/students-should-learn-what-to-do-in-the-event-of-a-school-shooting/" />
<meta property="og:description" content="In light of the recent Florida shooting, it is evident that the debate over gun control is yielding no results. Few new policies are being implemented to prevent the problem, and the ones that are …" />
<meta property="article:published_time" content="2018-02-26T15:00:59+00:00" />
<meta property="article:modified_time" content="2018-02-26T00:12:54+00:00" />
<meta property="og:site_name" content="The Echo" />
<meta property="og:image" content="https://i0.wp.com/ucaecho.net/wp-content/uploads/2018/02/theVOICE-6.png?fit=1024%2C512" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Students Should Learn What to do in the Event of a School Shooting" />
<meta name="twitter:image" content="https://i0.wp.com/ucaecho.net/wp-content/uploads/2018/02/theVOICE-6.png?fit=1024%2C512&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=270%2C270" />
	
<!--[if lt IE 9]>
<script src="http://ucaecho.net/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-755579 single-format-standard page-builder tribe-no-js right-sidebar full">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
								<div class="trending-ticker">
					<span class="heading">Breaking</span>

					<ul>
												
												
							<li><a href="http://ucaecho.net/opinion/students-should-learn-what-to-do-in-the-event-of-a-school-shooting/" title="Students Should Learn What to do in the Event of a School Shooting">Students Should Learn What to do in the Event of a School Shooting</a></li>
						
												
							<li><a href="http://ucaecho.net/sports/sugar-bears-streak-extended-baudoin-goes-off/" title="Sugar Bears Streak Extended, Baudoin Goes Off">Sugar Bears Streak Extended, Baudoin Goes Off</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/puppies-of-uca-winston-danger-davis/" title="Puppies of UCA: Winston Danger Davis">Puppies of UCA: Winston Danger Davis</a></li>
						
												
							<li><a href="http://ucaecho.net/blogs/the-echo-chamber-roommates-friends-or-foes/" title="The Echo Chamber: Roommates-Friends or Foes?">The Echo Chamber: Roommates-Friends or Foes?</a></li>
						
												
							<li><a href="http://ucaecho.net/entertainment/black-panther-revolutionizes-genre-explores-complex-themes/" title="&#8220;Black Panther&#8221; Revolutionizes Genre, Explores Complex Themes">&#8220;Black Panther&#8221; Revolutionizes Genre, Explores Complex Themes</a></li>
						
												
							<li><a href="http://ucaecho.net/featured/faculty-and-staff-feature-michael-hopper/" title="Faculty and Staff Feature: Michael Hopper">Faculty and Staff Feature: Michael Hopper</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/uca-jazz-band-celebrates-mardi-gras-through-music/" title="UCA Jazz Band Celebrates Mardi Gras Through Music">UCA Jazz Band Celebrates Mardi Gras Through Music</a></li>
						
												
							<li><a href="http://ucaecho.net/web/jewel-moore-nature-reserve-undergoes-controlled-burn/" title="Jewel Moore Nature Reserve Undergoes Controlled Burn">Jewel Moore Nature Reserve Undergoes Controlled Burn</a></li>
						
												
							<li><a href="http://ucaecho.net/news/tuition-freeze-planned-for-2018/" title="Tuition Freeze Planned for 2018">Tuition Freeze Planned for 2018</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/japanese-club-brings-setsubun-to-uca/" title="Japanese Club Brings Setsubun to UCA">Japanese Club Brings Setsubun to UCA</a></li>
						
												
							<li><a href="http://ucaecho.net/sports/sugar-bears-beat-huskies-move-on-to-mcneese/" title="Sugar Bears Beat Huskies, Move on to McNeese">Sugar Bears Beat Huskies, Move on to McNeese</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/people-of-uca-josh-spearmon/" title="People of UCA: Josh Spearmon">People of UCA: Josh Spearmon</a></li>
						
												
							<li><a href="http://ucaecho.net/entertainment/netflix-original-cloverfield-entry-pales-against-originals/" title="Netflix Original ‘Cloverfield’ Entry Pales Against Originals">Netflix Original ‘Cloverfield’ Entry Pales Against Originals</a></li>
						
												
							<li><a href="http://ucaecho.net/blogs/the-echo-chamber-stop-and-smell-the-roses/" title="The Echo Chamber: Stop and Smell the Roses">The Echo Chamber: Stop and Smell the Roses</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/singer-lauren-davidson-visits-uca-performs-originals-and-covers/" title="Singer Lauren Davidson visits UCA, Performs Originals and Covers">Singer Lauren Davidson visits UCA, Performs Originals and Covers</a></li>
						
												
							<li><a href="http://ucaecho.net/opinion/criticizing-metoo-because-of-false-allegations-hinders-justice/" title="Criticizing #MeToo Because of False Allegations Hinders Justice">Criticizing #MeToo Because of False Allegations Hinders Justice</a></li>
						
												
							<li><a href="http://ucaecho.net/uncategorized/uca-rate-my-professors-wayne-stengel/" title="UCA Rate My Professors: Wayne Stengel">UCA Rate My Professors: Wayne Stengel</a></li>
						
												
											</ul>
				</div>
				
									
					
			<div class="search">
				<form role="search" action="http://ucaecho.net/" method="get">
					<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
					<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
				</form>
			</div> <!-- .search -->					
				
							<div class="textwidget"></div>
						
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
		
			
		<header class="centered">
		
			<div class="title">
			
				
		<a href="http://ucaecho.net/" title="The Echo" rel="home">
		
							
				<img src="http://ucaecho.net/wp-content/uploads/2013/11/echo.png" class="logo-image" alt="The Echo"  />
					 
						
		</a>			
			</div>
			
		</header>			
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-new-container"><ul id="menu-new" class="menu"><li id="menu-item-340767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-8 menu-item-340767"><a href="http://ucaecho.net/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-712155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712155"><a href="http://ucaecho.net/sga/">SGA</a></li>
	<li id="menu-item-712159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6012 menu-item-712159"><a href="http://ucaecho.net/category/news/police-beat/">Police Beat</a></li>
</ul>
</li>
<li id="menu-item-340769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-335 menu-item-340769"><a href="http://ucaecho.net/category/campus-life/">Campus Life</a>
<ul  class="sub-menu">
	<li id="menu-item-340807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5881 menu-item-340807"><a href="http://ucaecho.net/category/campus-life/people-of-uca/">People of UCA</a></li>
	<li id="menu-item-583577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6743 menu-item-583577"><a href="http://ucaecho.net/category/campus-life/rso-highlights/">RSO Highlights</a></li>
</ul>
</li>
<li id="menu-item-340768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-340768"><a href="http://ucaecho.net/category/sports/">Sports</a></li>
<li id="menu-item-340770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-340770"><a href="http://ucaecho.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-340771" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-9 menu-item-340771"><a href="http://ucaecho.net/category/opinion/">Vox</a></li>
<li id="menu-item-712158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7011 menu-item-712158"><a href="http://ucaecho.net/category/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-712208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712208"><a href="http://ucaecho.net/events">Events</a></li>
</ul>
</li>
<li id="menu-item-340780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4592 menu-item-340780"><a href="http://ucaecho.net/category/blogs/">Blogs</a></li>
<li id="menu-item-340774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-340774"><a title="The Echo-UCA’s student-produced news source since 1909" href="http://ucaecho.net/the-echo/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-340857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340857"><a href="http://ucaecho.net/staff/">Spring 2018 Staff</a></li>
	<li id="menu-item-558074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-558074"><a href="http://ucaecho.net/apply/">Apply for a staff position</a></li>
	<li id="menu-item-340855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340855"><a href="http://ucaecho.net/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-341033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341033"><a href="http://ucaecho.net/newstips/">Send us your newstips</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://ucaecho.net/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://ucaecho.net/category/opinion-3/"><span itemprop="title">Opinion</span></a></span><span class="delim">&raquo;</span><span class="current">Students Should Learn What to do in the Event of a School Shooting</span></div>	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-755579" class="post-755579 post type-post status-publish format-standard has-post-thumbnail category-opinion-3 category-opinion" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="https://i0.wp.com/ucaecho.net/wp-content/uploads/2018/02/theVOICE-6.png?fit=1024%2C512" title="Students Should Learn What to do in the Event of a School Shooting" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://i0.wp.com/ucaecho.net/wp-content/uploads/2018/02/theVOICE-6.png?resize=702%2C336" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Students Should Learn What to do in the Event of a School Shooting" />					
										
												
				</a>
								
								
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name">
			Students Should Learn What to do in the Event of a School Shooting			</h1>
			
			<a href="http://ucaecho.net/opinion/students-should-learn-what-to-do-in-the-event-of-a-school-shooting/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="http://ucaecho.net/author/echostaff/" title="Posts by Echo Staff" rel="author">Echo Staff</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2018-02-26T09:00:59-06:00" title="2018-02-26" itemprop="datePublished">February 26, 2018</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://ucaecho.net/category/opinion-3/" rel="category tag">Opinion</a>, <a href="http://ucaecho.net/category/opinion/" rel="category tag">Vox</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p>In light of the recent Florida shooting, it is evident that the debate over gun control is yielding no results.</p>
<p>Few new policies are being implemented to prevent the problem, and the ones that are implemented don’t appear to be solving it. Therefore, with those in political power either taking too long to implement what’s necessary or simply doing nothing, it’s up to students to utilize techniques that will limit the loss of life in the actual event of a shooting.</p>
<p>According to The New York Times, steps to take in the event of a shooting can be summed up with these actions: run, hide and fight.</p>
<p>The first thing to do in the case of an active shooter is to simply run. By getting out of the shooting area, chances of survival increase. Therefore, at the first sound of gunfire, look for exits. It’s best to be aware of at least two exits in an area in case the gunman is blocking off one of them. And don’t discount escaping from second floor<br />
windows, as jumping from them might injure you, but won’t kill you.</p>
<p>Additionally, when exiting, run in a straight line. Running in a zigzag pattern is good if you’re being targeted or running toward the gunman, but most mass shooters don’t have specific targets, so zigzagging only increases the amount of time one has to escape and, consequently, increases risk.</p>
<p>And even if your only option is to run toward the gunman, the best option is to run from cover to cover. If running<br />
isn’t an option, the next best thing is either to hide or impede the shooter’s progress.</p>
<p>It’s best to hide behind locked doors or barricade other points of entry. Turning off the lights in a room may discourage the shooter. Once you’re hidden, you should call 911 and get law enforcement involved as soon as possible.</p>
<p>Finally, if there is no other option available, fight.</p>
<p>First, try throwing things at the gunman; throw anything you can get your hands on. But fighting should be a last resort. Once law enforcement arrives, it’s best to show your hands and open your palms to let the police know<br />
you’re not the assailant.</p>
<p>These preventative techniques are especially relevant in light of the rise in school shootings in 2018. To reiterate the severity of this issue, five school shootings have happened within school hours and have resulted in injury in 2018 according to The Washington Post.</p>
<p>Also, according to a study by the University of Alabama, the U.S. has experienced 90 mass shooters from 1996-2012. Researchers compared this with other countries that had more than 10 million people and at least one mass public shooting with four or more victims. In comparison, these countries had no more than 18 mass shootings in the same timeframe.</p>
<p>This reveals that the problem isn’t universal for developed nations, but is rather an American issue. Therefore, students need to learn techniques that may help limit the loss of life in the event of these tragedies.</p>

		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fucaecho.net%2Fopinion%2Fstudents-should-learn-what-to-do-in-the-event-of-a-school-shooting%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fucaecho.net%2Fopinion%2Fstudents-should-learn-what-to-do-in-the-event-of-a-school-shooting%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fucaecho.net%2Fopinion%2Fstudents-should-learn-what-to-do-in-the-event-of-a-school-shooting%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fucaecho.net%2Fopinion%2Fstudents-should-learn-what-to-do-in-the-event-of-a-school-shooting%2F&amp;media=http%3A%2F%2Fucaecho.net%2Fwp-content%2Fuploads%2F2018%2F02%2FtheVOICE-6.png" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fucaecho.net%2Fopinion%2Fstudents-should-learn-what-to-do-in-the-event-of-a-school-shooting%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fucaecho.net%2Fopinion%2Fstudents-should-learn-what-to-do-in-the-event-of-a-school-shooting%2F&amp;name=Students+Should+Learn+What+to+do+in+the+Event+of+a+School+Shooting" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Students%20Should%20Learn%20What%20to%20do%20in%20the%20Event%20of%20a%20School%20Shooting&amp;body=http%3A%2F%2Fucaecho.net%2Fopinion%2Fstudents-should-learn-what-to-do-in-the-event-of-a-school-shooting%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='http://0.gravatar.com/avatar/045ed9788f5cdb85757c1c88f38f939a?s=100&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/045ed9788f5cdb85757c1c88f38f939a?s=200&amp;d=mm&amp;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="http://ucaecho.net/author/echostaff/" title="Posts by Echo Staff" rel="author">Echo Staff</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>

	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ucaecho.net/sports/sugar-bears-streak-extended-baudoin-goes-off/" title="Sugar Bears Streak Extended, Baudoin Goes Off" class="image-link">
						<img width="214" height="140" src="https://i2.wp.com/ucaecho.net/wp-content/uploads/2018/02/wbb2_online.jpg?resize=214%2C140" class="image wp-post-image" alt="" title="Sugar Bears Streak Extended, Baudoin Goes Off" srcset="https://i2.wp.com/ucaecho.net/wp-content/uploads/2018/02/wbb2_online.jpg?resize=214%2C140 214w, https://i2.wp.com/ucaecho.net/wp-content/uploads/2018/02/wbb2_online.jpg?zoom=2&amp;resize=214%2C140 428w, https://i2.wp.com/ucaecho.net/wp-content/uploads/2018/02/wbb2_online.jpg?zoom=3&amp;resize=214%2C140 642w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
					<div class="meta">
						<time datetime="2018-02-22T13:51:01-06:00">February 22, 2018 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://ucaecho.net/sports/sugar-bears-streak-extended-baudoin-goes-off/" title="Sugar Bears Streak Extended, Baudoin Goes Off">Sugar Bears Streak Extended, Baudoin Goes Off</a></h2>
					
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ucaecho.net/campus-life/puppies-of-uca-winston-danger-davis/" title="Puppies of UCA: Winston Danger Davis" class="image-link">
						<img src="https://i0.wp.com/ucaecho.net/wp-content/uploads/2018/02/winston10.jpg?resize=214%2C140" class="image wp-post-image" alt="" title="Puppies of UCA: Winston Danger Davis" />	
											</a>
					
					<div class="meta">
						<time datetime="2018-02-22T09:00:05-06:00">February 22, 2018 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://ucaecho.net/campus-life/puppies-of-uca-winston-danger-davis/" title="Puppies of UCA: Winston Danger Davis">Puppies of UCA: Winston Danger Davis</a></h2>
					
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ucaecho.net/blogs/the-echo-chamber-roommates-friends-or-foes/" title="The Echo Chamber: Roommates-Friends or Foes?" class="image-link">
						<img width="214" height="140" src="https://i1.wp.com/ucaecho.net/wp-content/uploads/2018/01/The-Echo-Chamber.png?resize=214%2C140" class="image wp-post-image" alt="" title="The Echo Chamber: Roommates-Friends or Foes?" srcset="https://i1.wp.com/ucaecho.net/wp-content/uploads/2018/01/The-Echo-Chamber.png?resize=214%2C140 214w, https://i1.wp.com/ucaecho.net/wp-content/uploads/2018/01/The-Echo-Chamber.png?zoom=2&amp;resize=214%2C140 428w, https://i1.wp.com/ucaecho.net/wp-content/uploads/2018/01/The-Echo-Chamber.png?zoom=3&amp;resize=214%2C140 642w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
					<div class="meta">
						<time datetime="2018-02-21T09:00:14-06:00">February 21, 2018 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://ucaecho.net/blogs/the-echo-chamber-roommates-friends-or-foes/" title="The Echo Chamber: Roommates-Friends or Foes?">The Echo Chamber: Roommates-Friends or Foes?</a></h2>
					
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion/students-should-learn-what-to-do-in-the-event-of-a-school-shooting/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=43634119&#038;postid=755579&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.6&#038;sig=922dd2ce0b99695be6aa15b3c8030f52d5df1090#parent=http%3A%2F%2Fucaecho.net%2Fopinion%2Fstudents-should-learn-what-to-do-in-the-event-of-a-school-shooting%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="search-6" class="widget widget_search"><h3 class="widgettitle">Search our archives</h3><form role="search" method="get" class="search-form" action="http://ucaecho.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
<li id="social-icons-widget-2" class="widget social-icons-widget"><h3 class="widgettitle">Connect with us on:</h3>
<ul class="show-labels icons-medium">
									<li class="facebook"><a href="http://www.facebook.com/ucaecho" target="_blank"><img class="site-icon" src="http://ucaecho.net/wp-content/plugins/social-media-icons-widget/icons/medium/facebook.jpg" alt="Facebook" title="Facebook" height="32" width="32" /><span class="site-label">Facebook</span></a></li>		
						<li class="instagram"><a href="http://www.instagram.com/ucaecho" target="_blank"><img class="site-icon" src="http://ucaecho.net/wp-content/plugins/social-media-icons-widget/icons/medium/instagram.jpg" alt="Instagram" title="Instagram" height="32" width="32" /><span class="site-label">Instagram</span></a></li>		
													<li class="twitter"><a href="http://www.twitter.com/ucaecho" target="_blank"><img class="site-icon" src="http://ucaecho.net/wp-content/plugins/social-media-icons-widget/icons/medium/twitter.jpg" alt="Twitter" title="Twitter" height="32" width="32" /><span class="site-label">Twitter</span></a></li>		
								
</ul>
</li>
<li id="text-54" class="widget widget_text">			<div class="textwidget"><iframe style="width:200px; height:400px;" src="//e.issuu.com/embed.html#10825293/47238895" frameborder="0" allowfullscreen></iframe></div>
		</li>
	
			</ul>
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Location</h3>			<div class="textwidget"><p>Stanley Russ Hall 124<br />
201 Donaghey Ave.<br />
Conway, AR 72035</p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Contact</h3>			<div class="textwidget"><p>Email: ucaechoeditor@gmail.com<br />
Phone: +501.450.3446<br />
Advertising: +501.499.9822</p>
</div>
		</li><li class="widget col-4 widget_facebook_likebox"><h3 class="widgettitle"><a href="https://www.facebook.com/UCAEcho">Like Us</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/UCAEcho" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/UCAEcho"><a href="https://www.facebook.com/UCAEcho">Like Us</a></blockquote></div>
		</div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">All content property of the University of Central Arkansas - Web Design by <a href="http://www.AbandonedAR.com/michael-schwarz">Michael Schwarz</a> & <a href="http://www.jaredholtphoto.com">Jared L. Holt</a> -  2015</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-045ed9788f5cdb85757c1c88f38f939a">
	</div>
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://ucaecho.net/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/ucaecho.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201809'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/ucaecho.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script async="async" type='text/javascript' src='http://ucaecho.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=43634119&postid=755579&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6&sig=922dd2ce0b99695be6aa15b3c8030f52d5df1090#parent=http%3A%2F%2Fucaecho.net%2Fopinion%2Fstudents-should-learn-what-to-do-in-the-event-of-a-school-shooting%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=43634119&postid=755579&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6&sig=922dd2ce0b99695be6aa15b3c8030f52d5df1090#parent=http%3A%2F%2Fucaecho.net%2Fopinion%2Fstudents-should-learn-what-to-do-in-the-event-of-a-school-shooting%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201809.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'43634119',post:'755579',tz:'-6',srv:'ucaecho.net'} ]);
	_stq.push([ 'clickTrackerInit', '43634119', '755579' ]);
</script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: ucaecho.net @ 2018-02-26 20:53:03 by W3 Total Cache
-->