
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>RSO Highlight: Muslim Students Association | The Echo</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://ucaecho.net/xmlrpc.php" />
	

	

<!-- All in One SEO Pack 2.3.11.3 by Michael Torbert of Semper Fi Web Design[239,290] -->
<meta name="description"  content="The University of Central Arkansas’ Muslim Students Association gives Muslim students a place to gather together and educate other students about Islam." />

<meta name="keywords"  content="muslim,muslim student association,uca" />

<link rel="canonical" href="http://ucaecho.net/campus-life/rso-highlights/rso-highlight-muslim-student-association/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Echo &raquo; Feed" href="http://ucaecho.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Echo &raquo; Comments Feed" href="http://ucaecho.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Echo &raquo; RSO Highlight: Muslim Students Association Comments Feed" href="http://ucaecho.net/campus-life/rso-highlights/rso-highlight-muslim-student-association/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ucaecho.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4-alpha-40291"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-icons-widget-widget-css'  href='http://ucaecho.net/wp-content/plugins/social-media-icons-widget/css/social_icons_widget.css?ver=4.7.4-alpha-40291' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://ucaecho.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://ucaecho.net/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Archivo+Black:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/style.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/css/responsive.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://ucaecho.net/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.5.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='custom-css-css'  href='http://ucaecho.net/?bunyad_custom_css=1&#038;ver=4.7.4-alpha-40291' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ucaecho.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://ucaecho.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.7.4-alpha-40291'></script>
<link rel='https://api.w.org/' href='http://ucaecho.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ucaecho.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ucaecho.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CSO Recreates Solar System with Music, Planet Trivia' href='http://ucaecho.net/campus-life/cso-recreates-solar-system-with-music-planet-trivia/' />
<meta name="generator" content="WordPress 4.7.4-alpha-40291" />
<link rel='shortlink' href='http://wp.me/p2X5e7-2YMK' />
<link rel="alternate" type="application/json+oembed" href="http://ucaecho.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fucaecho.net%2Fcampus-life%2Frso-highlights%2Frso-highlight-muslim-student-association%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ucaecho.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fucaecho.net%2Fcampus-life%2Frso-highlights%2Frso-highlight-muslim-student-association%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '77415a6f71';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://ucaecho.net/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<style type='text/css' media='screen'>
	h1{ font-family:"Archivo Black", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="RSO Highlight: Muslim Students Association" />
<meta property="og:url" content="http://ucaecho.net/campus-life/rso-highlights/rso-highlight-muslim-student-association/" />
<meta property="og:description" content="The University of Central Arkansas’ Muslim Students Association gives Muslim students a place to gather together and educate other students about Islam.   Muslim Students Association was created an…" />
<meta property="article:published_time" content="2017-03-16T00:29:43+00:00" />
<meta property="article:modified_time" content="2017-03-16T00:38:34+00:00" />
<meta property="og:site_name" content="The Echo" />
<meta property="og:image" content="https://i0.wp.com/ucaecho.net/wp-content/uploads/2017/03/Screen-Shot-2017-03-15-at-7.27.48-PM.png?fit=645%2C334" />
<meta property="og:image:width" content="645" />
<meta property="og:image:height" content="334" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/ucaecho.net/wp-content/uploads/2017/03/Screen-Shot-2017-03-15-at-7.27.48-PM.png?fit=645%2C334&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/ucaecho.net/wp-content/uploads/2017/01/cropped-798lH4ri.jpg?fit=270%2C270" />
	
<!--[if lt IE 9]>
<script src="http://ucaecho.net/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-710318 single-format-standard page-builder right-sidebar full">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
								<div class="trending-ticker">
					<span class="heading">Breaking</span>

					<ul>
												
												
							<li><a href="http://ucaecho.net/campus-life/rso-highlights/rso-highlight-muslim-student-association/" title="RSO Highlight: Muslim Students Association">RSO Highlight: Muslim Students Association</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/cso-recreates-solar-system-with-music-planet-trivia/" title="CSO Recreates Solar System with Music, Planet Trivia">CSO Recreates Solar System with Music, Planet Trivia</a></li>
						
												
							<li><a href="http://ucaecho.net/web/conway/local-business-feature-stobys-restaurant/" title="Local Business Feature: Stoby&#8217;s Restaurant">Local Business Feature: Stoby&#8217;s Restaurant</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/rso-highlight-80-proof/" title="RSO Highlight: 80 Proof">RSO Highlight: 80 Proof</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/rso-highlight-psi-chi/" title="RSO Highlight: Psi Chi">RSO Highlight: Psi Chi</a></li>
						
												
							<li><a href="http://ucaecho.net/news/students-win-high-awards-at-model-un-conference/" title="Students Win High Awards at Model UN Conference">Students Win High Awards at Model UN Conference</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/doo-wop-project-performs-singer-rips-pants/" title="Doo Wop Project Performs, Singer Rips Pants">Doo Wop Project Performs, Singer Rips Pants</a></li>
						
												
							<li><a href="http://ucaecho.net/news/lr-honors-womens-history-month-in-museum-exhibit/" title="LR Honors Women&#8217;s History Month in Museum Exhibit">LR Honors Women&#8217;s History Month in Museum Exhibit</a></li>
						
												
							<li><a href="http://ucaecho.net/news/sga-votes-to-approve-graduate-organization/" title="SGA Votes to Approve Graduate Organization">SGA Votes to Approve Graduate Organization</a></li>
						
												
							<li><a href="http://ucaecho.net/entertainment/get-out-incorporates-horror-comedy-social-commentary/" title="&#8216;Get Out&#8217; Incorporates Horror, Comedy, Social Commentary">&#8216;Get Out&#8217; Incorporates Horror, Comedy, Social Commentary</a></li>
						
												
							<li><a href="http://ucaecho.net/campus-life/keha-set-to-perform-at-uca-farris-center-ticket-sales-open-on-march-27/" title="Ke$ha Set to Perform at UCA Farris Center; Ticket Sales Open on March 27">Ke$ha Set to Perform at UCA Farris Center; Ticket Sales Open on March 27</a></li>
						
												
							<li><a href="http://ucaecho.net/web/conway/local-business-feature-uncle-ts-deli-market/" title="Local Business Feature: Uncle T&#8217;s Deli Market">Local Business Feature: Uncle T&#8217;s Deli Market</a></li>
						
												
							<li><a href="http://ucaecho.net/entertainment/hat-trick-festival-stars-budding-underground-artists/" title="Hat Trick Festival Stars Budding Underground Artists">Hat Trick Festival Stars Budding Underground Artists</a></li>
						
												
							<li><a href="http://ucaecho.net/news/former-uca-art-professor-gene-hatfield-dies/" title="Former UCA Art Professor Gene Hatfield Dies">Former UCA Art Professor Gene Hatfield Dies</a></li>
						
												
							<li><a href="http://ucaecho.net/web/uca-hendrix-partner-in-honor-of-japanese-war-art/" title="UCA, Hendrix Partner in Honor of Japanese War Art">UCA, Hendrix Partner in Honor of Japanese War Art</a></li>
						
												
							<li><a href="http://ucaecho.net/news/senate-committee-passes-hb-1249-conway-discusses-issues/" title="Senate Committee Passes HB 1249; Conway Discusses Issues">Senate Committee Passes HB 1249; Conway Discusses Issues</a></li>
						
												
							<li><a href="http://ucaecho.net/news/private-lands-biologist-lectures-on-wildlife-conservation/" title="Private Lands Biologist Lectures on Wildlife Conservation">Private Lands Biologist Lectures on Wildlife Conservation</a></li>
						
												
											</ul>
				</div>
				
									
					
			<div class="search">
				<form role="search" action="http://ucaecho.net/" method="get">
					<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
					<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
				</form>
			</div> <!-- .search -->					
				
							<div class="textwidget"></div>
						
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
		
			
		<header class="centered">
		
			<div class="title">
			
				
		<a href="http://ucaecho.net/" title="The Echo" rel="home">
		
							
				<img src="http://ucaecho.net/wp-content/uploads/2013/11/echo.png" class="logo-image" alt="The Echo"  />
					 
						
		</a>			
			</div>
			
		</header>			
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-new-container"><ul id="menu-new" class="menu"><li id="menu-item-340767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-340767"><a href="http://ucaecho.net/category/news/">News</a></li>
<li id="menu-item-340769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-335 menu-item-340769"><a href="http://ucaecho.net/category/campus-life/">Campus Life</a>
<ul class="sub-menu">
	<li id="menu-item-340807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5881 menu-item-340807"><a href="http://ucaecho.net/category/campus-life/people-of-uca/">People of UCA</a></li>
	<li id="menu-item-583577" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-6743 menu-item-583577"><a href="http://ucaecho.net/category/campus-life/rso-highlights/">RSO Highlights</a></li>
</ul>
</li>
<li id="menu-item-340768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-340768"><a href="http://ucaecho.net/category/sports/">Sports</a></li>
<li id="menu-item-340770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-340770"><a href="http://ucaecho.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-340771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-340771"><a href="http://ucaecho.net/category/opinion/">Vox</a></li>
<li id="menu-item-340780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-4592 menu-item-340780"><a href="http://ucaecho.net/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-392424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6228 menu-item-392424"><a href="http://ucaecho.net/category/blogs/so-you-want-to-study-abroad/">So You Want to Study Abroad?</a></li>
	<li id="menu-item-341538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6137 menu-item-341538"><a href="http://ucaecho.net/category/blogs/yik-yak/">Yik Yak</a></li>
	<li id="menu-item-583578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6386 menu-item-583578"><a href="http://ucaecho.net/category/blogs/resolute/">Resolute</a></li>
	<li id="menu-item-341485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6110 menu-item-341485"><a href="http://ucaecho.net/category/blogs/uca-cat-diaries/">UCA Cat Diaries</a></li>
</ul>
</li>
<li id="menu-item-340774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-340774"><a title="The Echo-UCA&#8217;s student-produced news source since 1909" href="http://ucaecho.net/the-echo/">About</a>
<ul class="sub-menu">
	<li id="menu-item-340857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340857"><a href="http://ucaecho.net/staff/">Spring 2017 Staff</a></li>
	<li id="menu-item-558074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-558074"><a href="http://ucaecho.net/apply/">Apply for a staff position</a></li>
	<li id="menu-item-340855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340855"><a href="http://ucaecho.net/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-341033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341033"><a href="http://ucaecho.net/newstips/">Send us your newstips</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://ucaecho.net/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://ucaecho.net/category/campus-life/"><span itemprop="title">Campus Life</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://ucaecho.net/category/campus-life/rso-highlights/"><span itemprop="title">RSO Highlights</span></a></span><span class="delim">&raquo;</span><span class="current">RSO Highlight: Muslim Students Association</span></div>	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-710318" class="post-710318 post type-post status-publish format-standard has-post-thumbnail category-rso-highlights tag-muslim tag-muslim-student-association tag-uca" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="https://i0.wp.com/ucaecho.net/wp-content/uploads/2017/03/Screen-Shot-2017-03-15-at-7.27.48-PM.png?fit=645%2C334" title="RSO Highlight: Muslim Students Association" itemprop="image">
				
								
										
						<img width="645" height="334" src="https://i0.wp.com/ucaecho.net/wp-content/uploads/2017/03/Screen-Shot-2017-03-15-at-7.27.48-PM.png?resize=645%2C334" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="RSO Highlight: Muslim Students Association" srcset="https://i0.wp.com/ucaecho.net/wp-content/uploads/2017/03/Screen-Shot-2017-03-15-at-7.27.48-PM.png?w=645 645w, https://i0.wp.com/ucaecho.net/wp-content/uploads/2017/03/Screen-Shot-2017-03-15-at-7.27.48-PM.png?resize=300%2C155 300w" sizes="(max-width: 645px) 100vw, 645px" />					
										
												
				</a>
								
								
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name">
			RSO Highlight: Muslim Students Association			</h1>
			
			<a href="http://ucaecho.net/campus-life/rso-highlights/rso-highlight-muslim-student-association/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="http://ucaecho.net/author/williammiddleton/" title="Posts by William Middleton" rel="author">William Middleton</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2017-03-15T19:29:43-05:00" title="2017-03-15" itemprop="datePublished">March 15, 2017</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://ucaecho.net/category/campus-life/rso-highlights/" rel="category tag">RSO Highlights</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p><span style="font-weight: 400;">The University of Central Arkansas’ Muslim Students Association gives Muslim students a place to gather together and educate other students about Islam.  </span></p>
<p><span style="font-weight: 400;">Muslim Students Association was created and built by muslim students who wanted to have an organization that represented their religious beliefs, similar to other religious RSO&#8217;s on campus. </span></p>
<p>The MSA has been on UCA’s campus for about two years now, Assistant professor and MSA advisor Sonia Toudji said.</p>
<p><span style="font-weight: 400;">MSA likes to bring in speakers and hold events to educate students and staff about Islam. </span></p>
<p><span style="font-weight: 400;">Last semester, MSA and Social Justice League hosted an event, “Islam without the Phobia”   where Imam Mahmoud Hassanein spoke about bringing awareness to Islam and helping combat the stereotypes involving terrorism and Islam. </span></p>
<p><span style="font-weight: 400;">The students also hold events where students give powerpoint presentations, give away prizes and ask questions pertaining to Islam, Toudji said.</span></p>
<p><span style="font-weight: 400;">Graduate student Saliou Ouattara said that MSA is currently working on planning some events to educate  UCA on Islam.</span></p>
<p><span style="font-weight: 400;">Their was a similar organization to MSA before Toudji said but it only lasted about one or two years.</span></p>
<p>Senior Rahmatallah Bukhair said that MSA has about 40 members currently, but that they are also looking to expand.</p>
<p>MSA also is a place for students to come together for Islamic celebrations like the end of Ramadan.</p>
<p>Ramadan is a month of fasting that starts at the end of May and ends in June, from sunrise to sunset.</p>
<p><span style="font-weight: 400;">MSA has set a goal to find a place for muslims to pray on campus. Muslims are required to pray five times a day: Sunrise, Midday, late afternoon, just after sunset and one more time before midnight. </span></p>
<p><span style="font-weight: 400;">Muslims must also perform a washing ritual to clean themselves before praying.</span></p>
<p><span style="font-weight: 400;">Bukhair said it is hard to find a place to pray in the middle of the day, so they are look into getting a room in the Student Center.</span></p>
<p><span style="font-weight: 400;">Muslim Student Association meets weekly in Torreyson West at 6 p.m. on Tuesdays.</span></p>
<p><em>Image Courtesy of Muslim Student Association UCA Facebook</em></p>

		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fucaecho.net%2Fcampus-life%2Frso-highlights%2Frso-highlight-muslim-student-association%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fucaecho.net%2Fcampus-life%2Frso-highlights%2Frso-highlight-muslim-student-association%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fucaecho.net%2Fcampus-life%2Frso-highlights%2Frso-highlight-muslim-student-association%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fucaecho.net%2Fcampus-life%2Frso-highlights%2Frso-highlight-muslim-student-association%2F&amp;media=http%3A%2F%2Fucaecho.net%2Fwp-content%2Fuploads%2F2017%2F03%2FScreen-Shot-2017-03-15-at-7.27.48-PM.png" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fucaecho.net%2Fcampus-life%2Frso-highlights%2Frso-highlight-muslim-student-association%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fucaecho.net%2Fcampus-life%2Frso-highlights%2Frso-highlight-muslim-student-association%2F&amp;name=RSO+Highlight%3A+Muslim+Students+Association" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=RSO%20Highlight%3A%20Muslim%20Students%20Association&amp;body=http%3A%2F%2Fucaecho.net%2Fcampus-life%2Frso-highlights%2Frso-highlight-muslim-student-association%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='http://1.gravatar.com/avatar/49038dd7395d07260d971f46e9a6a61f?s=100&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/49038dd7395d07260d971f46e9a6a61f?s=200&amp;d=mm&amp;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="http://ucaecho.net/author/williammiddleton/" title="Posts by William Middleton" rel="author">William Middleton</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>

	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ucaecho.net/campus-life/cso-recreates-solar-system-with-music-planet-trivia/" title="CSO Recreates Solar System with Music, Planet Trivia" class="image-link">
						<img width="214" height="140" src="https://i0.wp.com/ucaecho.net/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-11.12.30-AM.png?resize=214%2C140" class="image wp-post-image" alt="" title="CSO Recreates Solar System with Music, Planet Trivia" srcset="https://i0.wp.com/ucaecho.net/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-11.12.30-AM.png?resize=214%2C140 214w, https://i0.wp.com/ucaecho.net/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-11.12.30-AM.png?zoom=2&amp;resize=214%2C140 428w, https://i0.wp.com/ucaecho.net/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-11.12.30-AM.png?zoom=3&amp;resize=214%2C140 642w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
					<div class="meta">
						<time datetime="2017-03-12T11:15:20-05:00">March 12, 2017 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://ucaecho.net/campus-life/cso-recreates-solar-system-with-music-planet-trivia/" title="CSO Recreates Solar System with Music, Planet Trivia">CSO Recreates Solar System with Music, Planet Trivia</a></h2>
					
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ucaecho.net/web/conway/local-business-feature-stobys-restaurant/" title="Local Business Feature: Stoby&#8217;s Restaurant" class="image-link">
						<img width="214" height="140" src="https://i0.wp.com/ucaecho.net/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-11.00.00-AM.png?resize=214%2C140" class="image wp-post-image" alt="" title="Local Business Feature: Stoby&#8217;s Restaurant" srcset="https://i0.wp.com/ucaecho.net/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-11.00.00-AM.png?resize=214%2C140 214w, https://i0.wp.com/ucaecho.net/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-11.00.00-AM.png?zoom=2&amp;resize=214%2C140 428w, https://i0.wp.com/ucaecho.net/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-11.00.00-AM.png?zoom=3&amp;resize=214%2C140 642w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
					<div class="meta">
						<time datetime="2017-03-12T11:01:33-05:00">March 12, 2017 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://ucaecho.net/web/conway/local-business-feature-stobys-restaurant/" title="Local Business Feature: Stoby&#8217;s Restaurant">Local Business Feature: Stoby&#8217;s Restaurant</a></h2>
					
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ucaecho.net/campus-life/rso-highlight-80-proof/" title="RSO Highlight: 80 Proof" class="image-link">
						<img width="214" height="140" src="https://i2.wp.com/ucaecho.net/wp-content/uploads/2017/02/Screen-Shot-2017-03-12-at-10.42.09-AM.png?resize=214%2C140" class="image wp-post-image" alt="" title="RSO Highlight: 80 Proof" srcset="https://i2.wp.com/ucaecho.net/wp-content/uploads/2017/02/Screen-Shot-2017-03-12-at-10.42.09-AM.png?resize=214%2C140 214w, https://i2.wp.com/ucaecho.net/wp-content/uploads/2017/02/Screen-Shot-2017-03-12-at-10.42.09-AM.png?zoom=2&amp;resize=214%2C140 428w, https://i2.wp.com/ucaecho.net/wp-content/uploads/2017/02/Screen-Shot-2017-03-12-at-10.42.09-AM.png?zoom=3&amp;resize=214%2C140 642w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
					<div class="meta">
						<time datetime="2017-03-12T10:42:57-05:00">March 12, 2017 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://ucaecho.net/campus-life/rso-highlight-80-proof/" title="RSO Highlight: 80 Proof">RSO Highlight: 80 Proof</a></h2>
					
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/campus-life/rso-highlights/rso-highlight-muslim-student-association/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=43634119&#038;postid=710318&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.5&#038;sig=54d0a3d2a829163b222facd224270dc0a6b7008d#parent=http%3A%2F%2Fucaecho.net%2Fcampus-life%2Frso-highlights%2Frso-highlight-muslim-student-association%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="search-6" class="widget widget_search"><h3 class="widgettitle">Search our archives</h3><form role="search" method="get" class="search-form" action="http://ucaecho.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
<li id="social-icons-widget-2" class="widget social-icons-widget"><h3 class="widgettitle">Connect with us on:</h3>
<ul class="show-labels icons-medium">
									<li class="facebook"><a href="http://www.facebook.com/ucaecho" target="_blank"><img class="site-icon" src="http://ucaecho.net/wp-content/plugins/social-media-icons-widget/icons/medium/facebook.jpg" alt="Facebook" title="Facebook" height="32" width="32" /><span class="site-label">Facebook</span></a></li>		
						<li class="instagram"><a href="http://www.instagram.com/ucaecho" target="_blank"><img class="site-icon" src="http://ucaecho.net/wp-content/plugins/social-media-icons-widget/icons/medium/instagram.jpg" alt="Instagram" title="Instagram" height="32" width="32" /><span class="site-label">Instagram</span></a></li>		
													<li class="twitter"><a href="http://www.twitter.com/ucaecho" target="_blank"><img class="site-icon" src="http://ucaecho.net/wp-content/plugins/social-media-icons-widget/icons/medium/twitter.jpg" alt="Twitter" title="Twitter" height="32" width="32" /><span class="site-label">Twitter</span></a></li>		
								
</ul>
</li>
<li id="text-54" class="widget widget_text">			<div class="textwidget"><iframe style="width:200px; height:400px;" src="//e.issuu.com/embed.html#10825293/45884804" frameborder="0" allowfullscreen></iframe></div>
		</li>
	
			</ul>
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Location</h3>			<div class="textwidget"><p>Stanley Russ Hall 124<br />
201 Donaghey Ave.<br />
Conway, AR 72035</p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Contact</h3>			<div class="textwidget"><p>Email: ucaechoeditor@gmail.com<br />
Phone: +501.450.3446<br />
Advertising: +501.499.9822</p>
</div>
		</li><li class="widget col-4 widget_facebook_likebox"><h3 class="widgettitle"><a href="https://www.facebook.com/UCAEcho">Like Us</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/UCAEcho" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/UCAEcho"><a href="https://www.facebook.com/UCAEcho">Like Us</a></blockquote></div>
		</div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">All content property of the University of Central Arkansas - Web Design by <a href="http://www.AbandonedAR.com/michael-schwarz">Michael Schwarz</a> & <a href="http://www.jaredholtphoto.com">Jared L. Holt</a> -  2015</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

	<div style="display:none">
	<div class="grofile-hash-map-49038dd7395d07260d971f46e9a6a61f">
	</div>
	</div>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-includes/js/comment-reply.min.js?ver=4.7.4-alpha-40291'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4-alpha-40291'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/ucaecho.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ucaecho.net/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://ucaecho.net/wp-includes/js/wp-embed.min.js?ver=4.7.4-alpha-40291'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=43634119&postid=710318&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=54d0a3d2a829163b222facd224270dc0a6b7008d#parent=http%3A%2F%2Fucaecho.net%2Fcampus-life%2Frso-highlights%2Frso-highlight-muslim-student-association%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=43634119&postid=710318&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=54d0a3d2a829163b222facd224270dc0a6b7008d#parent=http%3A%2F%2Fucaecho.net%2Fcampus-life%2Frso-highlights%2Frso-highlight-muslim-student-association%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'43634119',post:'710318',tz:'-5',srv:'ucaecho.net'} ]);
	_stq.push([ 'clickTrackerInit', '43634119', '710318' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: ucaecho.net @ 2017-03-16 14:51:34 by W3 Total Cache -->